<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>HS Boys 2A Sectional: GC-M-S vs. Tuscola | Paxton Record</title>
    <meta http-equiv="content-language" content="en" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.paxtonrecord.net/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="Tuscola&amp;nbsp; vs. Gibson City-Melvin-Sibley in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on Wednesday, Feb. 27, 2019." />
    <link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_node/custom_node.css?W" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_user/custom_user.css?W" />
<link type="text/css" rel="stylesheet" media="screen" href="http://www.paxtonrecord.net/sites/all/modules/custom/gallery/css/gallery.css?W" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/files/css/css_b36c8912bf5bfe156fbca06006f1cc74.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="http://www.paxtonrecord.net/sites/all/files/css/css_d63806a5252da7f7f5fca173d71fda9e.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.paxtonrecord.net/sites/all/files/css/css_c70b8608a5dd3672e4d1217ca18f8e35.css" />
<link type="text/css" rel="stylesheet" media="screen" href="http://www.paxtonrecord.net/sites/all/files/css/css_6fbd47a4ae0cc4200d56895bb58fd0a5.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->        <script type="text/javascript" src="http://www.paxtonrecord.net/sites/all/files/js/js_180d440bffb678bd3e6dae1c38548f54.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"views_galleriffic":{"delay":4000,"transition":1000,"numbthumbs":4,"enableTopPager":"true","enableBottomPager":"","renderSSControls":"true","renderNavControls":"true","playLinkText":"Play","pauseLinkText":"Pause","prevLinkText":"Previous","nextLinkText":"Next","nextPageLinkText":"Next \u0026gt;","prevPageLinkText":"\u0026lt; Prev","syncTransitions":"true","enableKeyboardNavigation":"","enableHistory":"true","preloadAhead":"10","autoStart":""},"views":{"ajax_path":"\/views\/ajax","ajaxViews":[{"view_name":"gallery","view_display_id":"default","view_args":"1678131","view_path":"node\/1678131","view_base_path":null,"view_dom_id":1,"pager_element":0}]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/multimedia\/photogallery\/2019-02-27\/hs-boys-2a-sectional-gc-m-s-vs-tuscola?destination=node%2F1678131":true,"\/multimedia\/photogallery\/2019-02-27\/hs-boys-2a-sectional-gc-m-s-vs-tuscola":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/all/files/googleanalytics/analytics.js?W","ga");ga("create", "UA-4954131-28", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
    
    <!--this code applies superfish style to the network, network lower, and user options menus-->
    <script type="text/javascript">
      $(document).ready(function() {
        $("#network-menu ul.menu").superfish();
        $("#network-menu-lower ul.menu").superfish();
        $("#user-account ul.menu").superfish();
      });
    </script>
  </head>

  <body id="body-specs">
    <div id="wrapper">
      <div class="nav-bar-wrapper">
       <div id="network-nav-bar">
                    <div id="network-menu">
                          <div id="block-menu-menu-ng-network" class="block block-menu region-odd odd region-count-1 count-1">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com" title="">The News-Gazette</a><ul class="menu"><li class="leaf first last"><a href="http://www.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.news-gazette.com/sports/illini-sports" title="">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com/" title="">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com/" title="">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.the-independent-news.com/" title="">The Independent News</a></li>
<li class="leaf"><a href="http://www.mcitizen.com/" title="">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net/" title="Ford County Record">Ford County Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com/" title="">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com/" title="">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home ">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com/" title="">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
           </div><!--close network_menu-->
         
         
         <div id="network-login-area">
                        <div id="nav-bar-text">
                   <ul>
                       <li><a href="/user/login?destination=multimedia/photogallery/2019-02-27/hs-boys-2a-sectional-gc-m-s-vs-tuscola">LOGIN</a></li>
                       <li><a href="/user/register" title="Create new account.">Create new account</a></li>
					   <li><a href="/user/password" title="Request new password via e-mail.">Login problems?</a></li>
                   </ul>
             </div><!--closes create account-->         </div><!--/network-login-area-->
         
                  
          
         <ul class="social-network-icons">
                      <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                      
         </ul>
                  
         <div id="header-search-field">
                        <form action="/multimedia/photogallery/2019-02-27/hs-boys-2a-sectional-gc-m-s-vs-tuscola"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" class="form-text search-theme-form-text-input" />
</div>
<input type="image" name="" value="Search" id=""  class="form-submit" src="http://www.paxtonrecord.net/sites/all/modules/custom/search_content/images/mag_glass.gif" alt="Click to search" title="Click to search" />
<a href="#" onclick="return false;"><img class="search-options-arrow" src="/sites/all/modules/custom/search_content/images/down_arrows.gif" /></a><div class="search-options-dropdown"><label>Search in:</label> <div class="form-item" id="edit-content-type-wrapper">
 <select name="content-type" class="form-select" id="edit-content-type" ><option value="" selected="selected">Everything</option></select>
</div>
</div><input type="hidden" name="form_build_id" id="form-LUU19NAMNEDay46bnNYsYcy2Sjuk4MpSPl9h6rsab2w" value="form-LUU19NAMNEDay46bnNYsYcy2Sjuk4MpSPl9h6rsab2w"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div><!--closes header search field-->
        </div><!--closes nav-bar-->
      </div><!--/nav-bar-wrapper-->
      
      <div id="header"> <!--includes logo and menu-->
        <div id="main-logo">
          <div id="business_directory_search">
                      </div>
          <a href = "/"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/ford_count_logo.png" alt = "Ford County Record"  /></a>
          <a href = "/"><img id="cn-logo" src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/cn_logo.gif" alt = "The News-Gazette Comunity Newspapers" /></a>
        </div><!--/main-logo--> 
        <div id="site-slogan">
             
        </div>
      </div> <!--closes header-->   
 
      <div class="container">
        <div class="span-24">
          <div id="menu">
                          <!-- Primary || Superfish -->
              <div id="superfish">
                <div id="superfish-inner">
                  <ul class="menu"><li class="expanded first"><a href="/category/news" title="News">News</a><ul class="menu"><li class="leaf first"><a href="/category/news/arts-and-entertainment" title="Arts and Entertainment">Arts and Entertainment</a></li>
<li class="leaf"><a href="/category/news/business" title="Business">Business</a></li>
<li class="leaf"><a href="/category/news/courts-police-and-fire" title="Courts, Fire, and Police">Courts, Fire, and Police</a></li>
<li class="leaf"><a href="/category/news/education" title="Education">Education</a></li>
<li class="leaf"><a href="/category/news/health" title="Health">Health</a></li>
<li class="leaf last"><a href="/category/news/politics-and-government" title="Politics and Government">Politics and Government</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="collapsed"><a href="/classified" title="Classified Ads">Classified Ads</a></li>
<li class="leaf"><a href="/pr-community-links" title="Community Links">Community Links</a></li>
<li class="leaf"><a href="/paxton-forms.html" title="Announcement Forms">FORMS</a></li>
<li class="leaf"><a href="/calendar" title="Upcoming Events">Events</a></li>
<li class="expanded"><a href="/contact" title="Contact Us">Contact</a><ul class="menu"><li class="leaf first"><a href="/paxton-feedback.html" title="Feedback Form">Feedback Form</a></li>
<li class="leaf last"><a href="/contact" title="Contact Us">Contact Us</a></li>
</ul></li>
<li class="leaf last"><a href="/subscribe-ford" title="Subscribe to the Ford County Record">Subscribe</a></li>
</ul>                </div><!-- / inner -->
              </div><!-- /primary || superfish -->
                      </div><!--closes menu bar-->
                  </div><!--closes header-->
        
        <div id="content-wrapper" class="span-24"><!--holds center and right col divs together-->
          <!--col class changed to span-16-plus, was span-15, DD-->
          <div id="main-content" 
            class="span-16-plus">
            <div class="breadcrumb"><a href="/">Home</a> » <a href="/multimedia">Multimedia</a> » <a href="/multimedia/photogallery">Photo Galleries</a> » <a href="/multimedia/photogallery/staff">Staff</a></div><h2>HS Boys 2A Sectional: GC-M-S vs. Tuscola</h2>           
                          
  <div id="node-1678131" class="node">
     
        
    
  <span class="submitted">Wed, 02/27/2019 - 5:11pm | <a href="http://www.paxtonrecord.net/users/rroberts" title="View user profile.">Robin Scholz</a></span>
  
    
      <div id="social-media-widgets">
      <a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.paxtonrecord.net%2Fmultimedia%2Fphotogallery%2F2019-02-27%2Fhs-boys-2a-sectional-gc-m-s-vs-tuscola&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=92&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span style="display:none;">Facebook Like</span></a><a href="http://www.paxtonrecord.net/multimedia/photogallery/2019-02-27/hs-boys-2a-sectional-gc-m-s-vs-tuscola" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span style="display:none;">Google Plus One</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fmultimedia%2Fphotogallery%2F2019-02-27%2Fhs-boys-2a-sectional-gc-m-s-vs-tuscola&amp;count=horizontal&amp;via=&amp;text=HS%20Boys%202A%20Sectional%3A%20GC-M-S%20vs.%20Tuscola&amp;counturl=http%3A%2F%2Fwww.paxtonrecord.net%2Fmultimedia%2Fphotogallery%2F2019-02-27%2Fhs-boys-2a-sectional-gc-m-s-vs-tuscola" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span style="display:none;">Tweet Widget</span></a>    </div>
    
  <div class="content">
    <p>Tuscola&nbsp; vs. Gibson City-Melvin-Sibley in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on Wednesday, Feb. 27, 2019.</p>
<div class="gallery-submit-link">
      </div>
  <div class="view view-gallery view-id-gallery view-display-id-default view-dom-id-1">
    
  
  
      <div class="view-content">
      <div id="galleriffic" class="clear-block">
  <div id="thumbs" class="navigation">
    <ul class="thumbs noscript">
                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC1.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC1.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Gibson City-Melvin-Sibley's Connor Birky (11) and Tuscola's Jalen Quinn (3) and Tuscola's Jacob Kibler (10)    in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC1.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC10.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC10.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Tuscola's Will Little (20) and Gibson City-Melvin-Sibley's Ryland Holt (3) and Gibson City-Melvin-Sibley's Ben Freehill (4) in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC10.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC11.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC11.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Tuscola's Will Little (20) and Gibson City-Melvin-Sibley's Ben Freehill (4) in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC11.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC12.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC12.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Gibson City-Melvin-Sibley's Ryland Holt (3) and Gibson City-Melvin-Sibley's Ben Freehill (4) and Tuscola's Will Little (20) in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC12.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC13.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC13.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Gibson City-Melvin-Sibley's Ryland Holt (3) in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC13.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC14.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC14.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Gibson City-Melvin-Sibley's Bryce Barnes (21) in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC14.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC15.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC15.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Gibson City-Melvin-Sibley's fans in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC15.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC16.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC16.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Tuscola's Jalen Quinn (3) and Gibson City-Melvin-Sibley's Nathan Garard (20) and Gibson City-Melvin-Sibley's Ryland Holt (3) in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC16.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC17.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC17.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Gibson City-Melvin-Sibley's Ryland Holt (3) and Tuscola's Jacob Kibler (10)  in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC17.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC18.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC18.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Gibson City-Melvin-Sibley's Ryland Holt (3) blocks another shot  in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC18.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC19.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC19.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Gibson City-Melvin-Sibley's head coach Ryan Tompkins in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC19.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC2.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC2.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Tuscola's Will Little (20) and Gibson City-Melvin-Sibley's Ben Freehill (4)  in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC2.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC20.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC20.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Gibson City-Melvin-Sibley's Lane Short (12) in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC20.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC3.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC3.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Tuscola's Brayden VonLanken (55) and Gibson City-Melvin-Sibley's Bryce Barnes (21) in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC3.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC4.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC4.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Tuscola's fans  in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC4.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC5.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC5.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Tuscola's head coach Justin Bozarth in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC5.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC6.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC6.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Tuscola's Will Little (20) and Gibson City-Melvin-Sibley's Nathan Garard (20), Gibson City-Melvin-Sibley's Bryce Barnes (21) and Gibson City-Melvin-Sibley's Ben Freehill (4)  in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC6.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC7.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC7.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Gibson City-Melvin-Sibley's Nathan Garard (20) and Tuscola's Jalen Quinn (3)  in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC7.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC8.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC8.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Gibson City-Melvin-Sibley's assistant coach in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC8.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC9.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/02287_spor_gcmsTUSC9.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Tuscola's Jalen Quinn (3) in a Class 2A Unity Sectional semifinal at Unity High School in Tolono on<br />
Wednesday, Feb. 27, 2019.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/02287_spor_gcmsTUSC9.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2802-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2802-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s fans cheer on the boys basketball team during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2803-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2803-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Ryland Holt, left, goes up for the tipoff of Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2804-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2804-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Bryce Barnes (21) and Ryland Holt (3) defend against Tuscola’s Brayden VonLanken (55) during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2810-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2810-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Ryland Holt goes up for a shot attempt during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2812-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2812-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS players react from the bench after teammate Ryland Holt blocked a shot during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2813-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2813-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Jordan Blake reacts on the bench after teammate Ryland Holt blocked a shot during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2819-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2819-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Ben Freehill, left, dives on the floor in an attempt to grab a loose ball during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2821-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2821-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s fans cheer on the boys basketball team during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2822-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2822-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS head coach Ryan Tompkins gives instructions during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2823-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2823-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS head coach Ryan Tompkins gives instructions during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2824-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2824-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Nathan Garard (20) applauds as the Falcon defense forces a turnover during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2826-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2826-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s mascot cheers on the boys basketball team during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2827-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2827-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s mascot cheers on the boys basketball team during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2830-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2830-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS players react from the bench after the Falcons tally three points during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2831-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2831-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Bryce Barnes (21) records a steal on the defensive end during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2832-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2832-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Lane Short grabs a rebound during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2835-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2835-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Ryland Holt goes up for a shot attempt during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2838-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2838-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Bryce Barnes (21) goes up to score two points on a putback during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2844-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2844-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Connor Birky (11) scores two points via a fastbreak layup during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2845-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2845-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Ryland Holt goes up for a tomahawk slam dunk during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2847-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2847-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Ben Freehill (4) shoots during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2848-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2848-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Lane Short (12) goes up for a shot attempt during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2851-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2851-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Lane Short (12) goes up for a shot attempt during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2853-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2853-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Ryland Holt (3) and Jordan Lee (50) exchange in a fist bump as Holt heads to the bench during the fourth quarter of Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2857-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2857-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Bryce Barnes (21) and Cade Elliott exchange in a fist bump as Barnes heads to the bench during the fourth quarter of Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2860-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2860-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Lane Short (12) goes up for a shot attempt during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2863.JPG" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2863.JPG" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Josh Bleich (13) goes up for a shot attempt during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2864-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2864-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Jordan Lee (50) goes up for a shot attempt during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/_DSC2865-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/_DSC2865-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Andrew Rosten/Ford County Record</p>
<p>GCMS’s Cade Elliott dribbles the ball down the court during Wednesday’s IHSA Class 2A Tolono Unity Sectional semifinal game against Tuscola.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/GCMS_Sectionals-1.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/GCMS_Sectionals-1.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Ryan Minion/For the Ford County Record</p>
<p>GCMS Red Army Fans dress up as ESPN Analysts for the game.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/GCMS_Sectionals-2.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/GCMS_Sectionals-2.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Ryan Minion/For the Ford County Record</p>
<p>Nathan Garard (20) takes a jump shot in the 1st half.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/GCMS_Sectionals-3.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/GCMS_Sectionals-3.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Ryan Minion/For the Ford County Record</p>
<p>Lane Short (12) draws a foul and knocks down both free throws.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/GCMS_Sectionals-4.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/GCMS_Sectionals-4.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Ryan Minion/For the Ford County Record</p>
<p>Ryland Holt (3) with a big-time slam in the 2nd half.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/GCMS_Sectionals-5.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/GCMS_Sectionals-5.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Ryan Minion/For the Ford County Record</p>
<p>The GCMS Bench erupts as they watch Ryland Holt (3) throw down a monster dunk in the 2nd half to put the Falcons up 33-15 midway through the 3rd quarter.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/GCMS_Sectionals-7.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/GCMS_Sectionals-7.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Ryan Minion/For the Ford County Record</p>
<p>Ben Freehill (4) scores two in a jump shot.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/GCMS_Sectionals-8.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/GCMS_Sectionals-8.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Ryan Minion/For the Ford County Record</p>
<p>Bryce Barnes (21) draws a foul as he drives into the paint.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_full/images/2019/02/27/GCMS_Sectionals-9.jpg" title="HS Boys 2A Sectional: GC-M-S vs. Tuscola
"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/photogallery_thumb/images/2019/02/27/GCMS_Sectionals-9.jpg" alt="HS Boys 2A Sectional: GC-M-S vs. Tuscola
" /></a>
    <div class="caption">
      <div class="image-title"><p>HS Boys 2A Sectional: GC-M-S vs. Tuscola</p>
</div>
      <div class="image-desc"><p>Photographer: Ryan Minion/For the Ford County Record</p>
<p>Lane Short (12) scores two points on a soft floater.</p>
</div>
    </div>
  </li>

          </ul>
  </div>
  <div id="gallery" class="content">
    <span id="photo-index"></span>
    <div id="controls" class="controls"></div>
    <div id="loading" class="loader"></div>
    <div id="slideshow" class="slideshow"></div>
    <div id="caption" class="embox"></div>
  </div>
  
  <div class="clear"></div>
</div>


    </div>
  
  
  
  
  
  
</div>   </div>
      <div class="links">
      <ul class="links inline"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fmultimedia%2Fphotogallery%2F2019-02-27%2Fhs-boys-2a-sectional-gc-m-s-vs-tuscola&amp;t=HS+Boys+2A+Sectional%3A+GC-M-S+vs.+Tuscola" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook" title="" width="16" height="16" /></a></li>
<li class="service-links-twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fmultimedia%2Fphotogallery%2F2019-02-27%2Fhs-boys-2a-sectional-gc-m-s-vs-tuscola&amp;text=HS%20Boys%202A%20Sectional%3A%20GC-M-S%20vs.%20Tuscola" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter" title="" width="16" height="16" /></a></li>
<li class="service-links-google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.paxtonrecord.net%2Fmultimedia%2Fphotogallery%2F2019-02-27%2Fhs-boys-2a-sectional-gc-m-s-vs-tuscola&amp;title=HS+Boys+2A+Sectional%3A+GC-M-S+vs.+Tuscola" title="Bookmark this post on Google." class="service-links-google" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/google.png" alt="Google" title="" width="16" height="16" /></a></li>
<li class="service-links-yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fmultimedia%2Fphotogallery%2F2019-02-27%2Fhs-boys-2a-sectional-gc-m-s-vs-tuscola&amp;t=HS+Boys+2A+Sectional%3A+GC-M-S+vs.+Tuscola" title="Bookmark this post on Yahoo." class="service-links-yahoo" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/yahoo.png" alt="Yahoo" title="" width="16" height="16" /></a></li>
<li class="service-links-stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fmultimedia%2Fphotogallery%2F2019-02-27%2Fhs-boys-2a-sectional-gc-m-s-vs-tuscola&amp;title=HS+Boys+2A+Sectional%3A+GC-M-S+vs.+Tuscola" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/stumbleit.png" alt="StumbleUpon" title="" width="16" height="16" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fmultimedia%2Fphotogallery%2F2019-02-27%2Fhs-boys-2a-sectional-gc-m-s-vs-tuscola&amp;title=HS+Boys+2A+Sectional%3A+GC-M-S+vs.+Tuscola" title="Submit this post on reddit.com." class="service-links-reddit" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/reddit.png" alt="Reddit" title="" width="16" height="16" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.paxtonrecord.net%2Fmultimedia%2Fphotogallery%2F2019-02-27%2Fhs-boys-2a-sectional-gc-m-s-vs-tuscola&amp;title=HS+Boys+2A+Sectional%3A+GC-M-S+vs.+Tuscola" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/digg.png" alt="Digg" title="" width="16" height="16" /></a></li>
<li class="service-links-delicious last"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fmultimedia%2Fphotogallery%2F2019-02-27%2Fhs-boys-2a-sectional-gc-m-s-vs-tuscola&amp;title=HS+Boys+2A+Sectional%3A+GC-M-S+vs.+Tuscola" title="Bookmark this post on del.icio.us." class="service-links-delicious" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/delicious.png" alt="del.icio.us" title="" width="16" height="16" /></a></li>
</ul>    </div>
    <div class="meta">
          <div id="vocab-1678131-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (3):</span><span class="vocab-terms"><a href="/sports/prep-sports">Prep Sports</a>, <a href="/sports/prep-sports/boys-basketball">Boys Basketball</a>, <a href="/sports">Sports</a></span></div>      </div>
      <div id="comment-info-wrapper">
      <h3>Comments</h3>
      <p><em>Comments for this post are inactive.</em></p>
    </div>
        </div>
                      </div><!--closes main-content-->
          
          <div id="right-column" class="span-8-minus last">
              <div id="block-block-6" class="block block-block region-odd even region-count-1 count-6">

  
  <div class="content"><!-- Paxton_Record_RunofSite_MR -->
<div id='div-gpt-ad-1391718353522-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1391718353522-0'); });
</script>
</div></div>
  
</div>
          </div>   
        </div><!--closes content-wrapper-->
        <div id="feeder">
                  </div>
      </div><!--closes container-->
    </div><!-- closes wrapper -->
    
    <div class="nav-bar-wrapper">
      <div id="network-nav-bar-lower">
                  <div id="network-menu-lower">
                        <div id="block-menu-menu-menu-network-menu-lower" class="block block-menu region-odd even region-count-1 count-4">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our Sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com/" title="News-Gazette">News-Gazette</a><ul class="menu"><li class="leaf first last"><a href="http://www.news-gazette.com/eedition" title="e-Edition">e-Edition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.illinihq.com" title="IlliniHQ.com">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com" title="NewsTalk 1400 WDWS-AM">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com" title="Lite Rock 97.5 WHMS">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.the-independent-news.com" title="Independent News">Independent News</a></li>
<li class="leaf"><a href="http://www.mcitizen.com" title="Mahomet Citizen">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net" title="Ford County Record">Ford County Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com" title="Piatt County Journal-Republican">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com" title="Rantoul Press">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="Magazines">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
          </div><!--close network_menu-lower-->
                
         
         <ul class="social-network-icons">
                       <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                               </ul>
              </div><!--closes nav-bar-->
    </div><!--/nav-bar-wrapper-->
    
    <div id="footer-area">
              <div id="footer" class="clear">
                      <div id="block-block-16" class="block block-block region-odd odd region-count-1 count-5">

  
  <div class="content"><div class="span-24">Contents of this site are <a href="/section/services/reader-services/copyright.html">Copyright © 2019 Paxton Record</a>. All rights reserved.<br /><a href="/sitemap/">Sitemap</a> | <a href="/section/services/online-services/news-gazette-online-privacy-policy.html">Privacy Policy</a> | <a href="/section/services/online-services/terms-use.html">Terms of Use</a> | <a href="/contact/">Contact Us</a></div>
</div>
  
</div>
                            </div>
          </div><!--closes footer area-->
        <!-- Start Quantcast tag -->
		  <script type="text/javascript">
		    _qoptions={
		      qacct:"p-a15Hs4ofKGnVw"
		    };
		  </script>
		  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
		  <noscript>
		    <img src="http://pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		  </noscript>
		  <!-- End Quantcast tag -->  </body>
</html>