<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>PBL Education Foundation elects new officers, awards grants | Paxton Record</title>
    <meta http-equiv="content-language" content="en" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.paxtonrecord.net/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="PAXTON — The Paxton-Buckley-Loda Education Foundation’s board of trustees held its annual meeting on Aug. 9, electing new officers for the 2018-19 school year.Elected were Robin Niewold as chairman, Leslie Cottrell as vice chairman, Theresa Rueck as finance chairman and Connie Ross as secretary.&amp;nbsp;" />
    <link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_node/custom_node.css?c" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_blocks/custom_blocks.css?c" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/files/css/css_41d087e129f057471e49cd0e4e55ab53.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="http://www.paxtonrecord.net/sites/all/files/css/css_f20618e35f0310710576e61ea1b5efdc.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.paxtonrecord.net/sites/all/files/css/css_9f5460461ab9482126be9f866f925e93.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->        <script type="text/javascript" src="http://www.paxtonrecord.net/sites/all/files/js/js_2f55aa5bc9246586e6eb7bcad5a032ce.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/news\/2018-08-31\/pbl-education-foundation-elects-new-officers-awards-grants.html?destination=node%2F1639903":true,"\/news\/2018-08-31\/pbl-education-foundation-elects-new-officers-awards-grants.html":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/all/files/googleanalytics/analytics.js?c","ga");ga("create", "UA-4954131-28", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
    
    <!--this code applies superfish style to the network, network lower, and user options menus-->
    <script type="text/javascript">
      $(document).ready(function() {
        $("#network-menu ul.menu").superfish();
        $("#network-menu-lower ul.menu").superfish();
        $("#user-account ul.menu").superfish();
      });
    </script>
  </head>

  <body id="body-specs">
    <div id="wrapper">
      <div class="nav-bar-wrapper">
       <div id="network-nav-bar">
                    <div id="network-menu">
                          <div id="block-menu-menu-ng-network" class="block block-menu region-odd odd region-count-1 count-1">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com" title="">The News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.news-gazette.com/sports/illini-sports" title="">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com/" title="">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com/" title="">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com/" title="">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com/" title="">The Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com/" title="">The Leader</a></li>
<li class="leaf"><a href="http://www.mcitizen.com/" title="">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net/" title="">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com/" title="">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com/" title="">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home ">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com/" title="">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
           </div><!--close network_menu-->
         
         
         <div id="network-login-area">
                        <div id="nav-bar-text">
                   <ul>
                       <li><a href="/user/login?destination=news/2018-08-31/pbl-education-foundation-elects-new-officers-awards-grants.html">LOGIN</a></li>
                       <li><a href="/user/register" title="Create new account.">Create new account</a></li>
					   <li><a href="/user/password" title="Request new password via e-mail.">Login problems?</a></li>
                   </ul>
             </div><!--closes create account-->         </div><!--/network-login-area-->
         
                  
          
         <ul class="social-network-icons">
                      <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                      
         </ul>
                  
         <div id="header-search-field">
                        <form action="/news/2018-08-31/pbl-education-foundation-elects-new-officers-awards-grants.html"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" class="form-text search-theme-form-text-input" />
</div>
<input type="image" name="" value="Search" id=""  class="form-submit" src="http://www.paxtonrecord.net/sites/all/modules/custom/search_content/images/mag_glass.gif" alt="Click to search" title="Click to search" />
<a href="#" onclick="return false;"><img class="search-options-arrow" src="/sites/all/modules/custom/search_content/images/down_arrows.gif" /></a><div class="search-options-dropdown"><label>Search in:</label> <div class="form-item" id="edit-content-type-wrapper">
 <select name="content-type" class="form-select" id="edit-content-type" ><option value="" selected="selected">Everything</option></select>
</div>
</div><input type="hidden" name="form_build_id" id="form-PVVK88HRgS_pTMRRkYDjvvNVhe0haSguTnHVdLkRkWQ" value="form-PVVK88HRgS_pTMRRkYDjvvNVhe0haSguTnHVdLkRkWQ"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div><!--closes header search field-->
        </div><!--closes nav-bar-->
      </div><!--/nav-bar-wrapper-->
      
      <div id="header"> <!--includes logo and menu-->
        <div id="main-logo">
          <div id="business_directory_search">
                      </div>
          <a href = "/"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/ford_count_logo.png" alt = "Ford County Record"  /></a>
          <a href = "/"><img id="cn-logo" src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/cn_logo.gif" alt = "The News-Gazette Comunity Newspapers" /></a>
        </div><!--/main-logo--> 
        <div id="site-slogan">
             
        </div>
      </div> <!--closes header-->   
 
      <div class="container">
        <div class="span-24">
          <div id="menu">
                          <!-- Primary || Superfish -->
              <div id="superfish">
                <div id="superfish-inner">
                  <ul class="menu"><li class="expanded first"><a href="/category/news" title="News">News</a><ul class="menu"><li class="leaf first"><a href="/category/news/arts-and-entertainment" title="Arts and Entertainment">Arts and Entertainment</a></li>
<li class="leaf"><a href="/category/news/business" title="Business">Business</a></li>
<li class="leaf"><a href="/category/news/courts-police-and-fire" title="Courts, Fire, and Police">Courts, Fire, and Police</a></li>
<li class="leaf"><a href="/category/news/education" title="Education">Education</a></li>
<li class="leaf"><a href="/category/news/health" title="Health">Health</a></li>
<li class="leaf last"><a href="/category/news/politics-and-government" title="Politics and Government">Politics and Government</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="collapsed"><a href="/classified" title="Classified Ads">Classified Ads</a></li>
<li class="leaf"><a href="/pr-community-links" title="Community Links">Community Links</a></li>
<li class="leaf"><a href="/subscribe-paxton-record.html" title="Subscription Information">Subscribe</a></li>
<li class="leaf"><a href="/paxton-forms.html" title="Announcement Forms">FORMS</a></li>
<li class="leaf"><a href="/calendar" title="Upcoming Events">Events</a></li>
<li class="expanded last"><a href="/contact" title="Contact Us">Contact</a><ul class="menu"><li class="leaf first"><a href="/paxton-feedback.html" title="Feedback Form">Feedback Form</a></li>
<li class="leaf last"><a href="/contact" title="Contact Us">Contact Us</a></li>
</ul></li>
</ul>                </div><!-- / inner -->
              </div><!-- /primary || superfish -->
                      </div><!--closes menu bar-->
                  </div><!--closes header-->
        
        <div id="content-wrapper" class="span-24"><!--holds center and right col divs together-->
          <!--col class changed to span-16-plus, was span-15, DD-->
          <div id="main-content" 
            class="span-16-plus">
            <div class="breadcrumb"><a href="/">Home</a> » <a href="/category/news">News</a> » <a href="/category/news/education">Education</a></div><h2>PBL Education Foundation elects new officers, awards grants</h2>           
                          
  <div id="node-1639903" class="node">
     
        
    
  <span class="submitted"><div class="submitted"><span class="timestamp">Fri, 08/31/2018 - 1:07pm</span> | <span class="authors"><a href="/author/ford-county-record">The Ford County Record</a></span></div></span>
  
    
      <div id="social-media-widgets">
      <a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.paxtonrecord.net%2Fnews%2F2018-08-31%2Fpbl-education-foundation-elects-new-officers-awards-grants.html&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=92&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span style="display:none;">Facebook Like</span></a><a href="http://www.paxtonrecord.net/news/2018-08-31/pbl-education-foundation-elects-new-officers-awards-grants.html" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span style="display:none;">Google Plus One</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fnews%2F2018-08-31%2Fpbl-education-foundation-elects-new-officers-awards-grants.html&amp;count=horizontal&amp;via=&amp;text=PBL%20Education%20Foundation%20elects%20new%20officers%2C%20awards%20grants&amp;counturl=http%3A%2F%2Fwww.paxtonrecord.net%2Fnews%2F2018-08-31%2Fpbl-education-foundation-elects-new-officers-awards-grants.html" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span style="display:none;">Tweet Widget</span></a>    </div>
    
  <div class="content">
    <p>PAXTON — The Paxton-Buckley-Loda Education Foundation’s board of trustees held its annual meeting on Aug. 9, electing new officers for the 2018-19 school year.</p>
<p>Elected were Robin Niewold as chairman, Leslie Cottrell as vice chairman, Theresa Rueck as finance chairman and Connie Ross as secretary.&nbsp;</p>
<p>Also, the 2018-19 board of trustees was appointed, comprising PBL School District Superintendent Cliff McClure, PBL school board member Doug&nbsp;Wolken,&nbsp;Scott Allen, Josh Houtzel, Carl Hudson Jr., Jeff Shaffer and Justin Swan.<br /><br /><strong>$45,000 given to program</strong><br />The nonprofit foundation’s board also reviewed the funds raised by the foundation during the 2017-2018 school year and what contributions the foundation made to the PBL school district using those funds.</p>
<p>Notably, the foundation gave $45,000 to the district for the purchase of two high-powered laptop carts for the math and science departments at PBL Junior High School and PBL High School.</p>
<p>Both carts of 25 computers each have been purchased and are already being used at the two schools. The computers are essential to power the Project Lead The Way courses offered at the junior high school and for the advanced math and science courses at the high school.</p>
<p>Project Lead The Way is an innovative program, offered through a grant from the University of Illinois, which provides hands-on learning opportunities in computer science, engineering and biomedical science.</p>
<p>The foundation’s $45,000 gift is one of the largest given to the PBL school district in the foundation’s 20-year history.</p>
<p>“This STEM curriculum is quite impressive and gives our students a very relevant experience,” said PBL Junior High School Principal Joshua Didier.</p>
<p>In addition, the foundation committed to investing $3,000 over a three-year period to help kickstart the Prairieland CEO Program. CEO stands for “Creating Entrepreneurial Opportunities.”</p>
<p>The CEO program is a year-long course that utilizes partnerships with local business partners and local schools to create project-based experiences for students by providing funding, expertise, meeting space, business tours and one-on-one mentoring.</p>
<p>Business concepts learned through the CEO class are critical. The 21st century skills of problem-solving, teamwork, self-motivation, responsibility, higher-order thinking, communication, and inquiry are at the heart of a student’s development. The foundation joined other area organizations and businesses in its commitment.</p>
<p>The CEO program is expected to be started next fall at PBL High School.<br /><br /><strong>Innovation grants </strong><br />The foundation’s board also reviewed “innovation grants” that were awarded to PBL school district staff in the previous school year. The grants, limited to $1,000, were awarded to:</p>
<p>➜ Kirsten Wyatt, a PBL High School agriculture teacher. Wyatt was awarded $1,000 toward the purchase of a welding simulator. The computerized system allows students to practice welding skills without using consumables. The school district also contributed to the purchase. The simulator is already being implemented in the classroom.</p>
<p>➜ Leann McPike, a PBL High School business teacher. McPike was awarded $1,000 to purchase four robotics kits for use in a new computer programming course.&nbsp; Students will first learn Python, a coding language, and then use the language to write a computer program, which will navigate the robot.</p>
<p>➜ Ata Bird, a PBL Junior High School librarian. Bird was awarded $1,000 to substantially help fund the school’s makerspace and make it ready to go this school year. Makerspaces are areas where groups and individuals can collaborate to create and produce items using technology. The makerspace will include a complete green screen setup, video editing software, three Kid’s Kindle Fire HD tablets, and two Sphero robots.</p>
<p>➜ Emily Wood, a PBL High School art teacher. Wood requested and was granted funds for 25 portable easels so that she can add a unit in landscape painting to the art program and also provide students a different perspective in any drawing or painting project. The cost was $861.<br /><br /><strong>Opportunity grants</strong><br />In addition, five “opportunity grants” were distributed, with a limit of $500 each, to:</p>
<p>➜ PBL High School art teacher Emily Wood, who was awarded a second camera for her graphic design course, which focuses on photography and the editing of pictures. Enrollment has doubled for that course, and one camera was no longer sufficient.&nbsp; The Canon camera, memory card and camera case totaled $321.</p>
<p>➜ Third-grade teacher Emily Ross and sixth-grade teacher Jodi Coplea, who are both beginning robotics units in their respective classes. Ross requested and was granted two Sphero SPRK EDU app-enabled robots with protective covers. Ross also requested a wireless tablet, which will allow her to write on the Promethean board using a digital pen and use the computer mouse anywhere in the classroom. Her total grant was for $484. Coplea asked for four Sphero robots for a total of $500.</p>
<p>➜ Lindsey Alred, a PBL Junior High School special-education teacher, who requested supplies for her math class. Alred wanted a way of doing short, quick assessments with immediate feedback. To that end, she requested a set of 24 dry-erase lapboards with erasers and four packs of dry-erase markers at a cost of $136.</p>
<p>➜ PBL Junior High School science teacher Matthew Duffy, who requested and received four new microscopes. The cost was $500.<br /><br /><strong>Fundraising campaign begins</strong><br />It was also announced that the foundation is preparing to kick off its annual fundraising campaign, which raises funds that allow the foundation to provide grants and equipment that have a profound impact on students’ lives.<br /><br /><strong>New, updated website</strong><br />The foundation also announced that it has a new, updated website — <a href="http://www.pblfoundation.org" title="www.pblfoundation.org">www.pblfoundation.org</a> — and is capable of taking secure online donations via the “donate” tab.&nbsp; Alumni and community members are also encouraged to connect with the foundation on Facebook at “PBL Foundation.”</p>
<div class="clear"></div>  </div>
      <div class="links">
      <ul class="links inline"><li class="print_html first"><a href="/print/1639903" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/print/icons/print_icon.gif" alt="Printer-friendly version" title="Printer-friendly version" width="16" height="16" class="print-icon" /></a></li>
<li class="service-links-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fnews%2F2018-08-31%2Fpbl-education-foundation-elects-new-officers-awards-grants.html&amp;t=PBL+Education+Foundation+elects+new+officers%2C+awards+grants" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook" title="" width="16" height="16" /></a></li>
<li class="service-links-twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fnews%2F2018-08-31%2Fpbl-education-foundation-elects-new-officers-awards-grants.html&amp;text=PBL%20Education%20Foundation%20elects%20new%20officers%2C%20awards%20grants" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter" title="" width="16" height="16" /></a></li>
<li class="service-links-google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.paxtonrecord.net%2Fnews%2F2018-08-31%2Fpbl-education-foundation-elects-new-officers-awards-grants.html&amp;title=PBL+Education+Foundation+elects+new+officers%2C+awards+grants" title="Bookmark this post on Google." class="service-links-google" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/google.png" alt="Google" title="" width="16" height="16" /></a></li>
<li class="service-links-yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fnews%2F2018-08-31%2Fpbl-education-foundation-elects-new-officers-awards-grants.html&amp;t=PBL+Education+Foundation+elects+new+officers%2C+awards+grants" title="Bookmark this post on Yahoo." class="service-links-yahoo" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/yahoo.png" alt="Yahoo" title="" width="16" height="16" /></a></li>
<li class="service-links-stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fnews%2F2018-08-31%2Fpbl-education-foundation-elects-new-officers-awards-grants.html&amp;title=PBL+Education+Foundation+elects+new+officers%2C+awards+grants" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/stumbleit.png" alt="StumbleUpon" title="" width="16" height="16" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fnews%2F2018-08-31%2Fpbl-education-foundation-elects-new-officers-awards-grants.html&amp;title=PBL+Education+Foundation+elects+new+officers%2C+awards+grants" title="Submit this post on reddit.com." class="service-links-reddit" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/reddit.png" alt="Reddit" title="" width="16" height="16" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.paxtonrecord.net%2Fnews%2F2018-08-31%2Fpbl-education-foundation-elects-new-officers-awards-grants.html&amp;title=PBL+Education+Foundation+elects+new+officers%2C+awards+grants" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/digg.png" alt="Digg" title="" width="16" height="16" /></a></li>
<li class="service-links-delicious last"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fnews%2F2018-08-31%2Fpbl-education-foundation-elects-new-officers-awards-grants.html&amp;title=PBL+Education+Foundation+elects+new+officers%2C+awards+grants" title="Bookmark this post on del.icio.us." class="service-links-delicious" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/delicious.png" alt="del.icio.us" title="" width="16" height="16" /></a></li>
</ul>    </div>
    <div class="meta">
          <div id="vocab-1639903-1-wrapper" class="vocab-wrapper"><span class="vocab-label">Categories (2):</span><span class="vocab-terms"><a href="/category/news">News</a>, <a href="/category/news/education">Education</a></span></div><div id="vocab-1639903-2-wrapper" class="vocab-wrapper"><span class="vocab-label">Location (3):</span><span class="vocab-terms"><a href="/location/local">Local</a>, <a href="/location/local/ford-county/paxton">Paxton</a>, <a href="/location/local/ford-county">Ford County</a></span></div>      </div>
      <div id="comment-info-wrapper">
      <h3>Comments</h3>
      <p><em>Comments for this post are inactive.</em></p>
    </div>
        </div>
                      </div><!--closes main-content-->
          
          <div id="right-column" class="span-8-minus last">
              <div id="block-block-6" class="block block-block region-odd even region-count-1 count-6">

  
  <div class="content"><!-- Paxton_Record_RunofSite_MR -->
<div id='div-gpt-ad-1391718353522-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1391718353522-0'); });
</script>
</div></div>
  
</div>
<div id="block-custom_blocks-0" class="block block-custom_blocks region-even odd region-count-2 count-7">

  
  <div class="content"><div id ="custom-blocks-dotd">
  <a href="http://www.news-gazette.com/store/deal-the-day" id="header-link" title="Deal of the Day" target="_blank"></a>  <h4><a href="http://www.news-gazette.com/store/deal-the-day/the-beauty-bar-20-10.html" target="_blank">The Beauty Bar</a></h4>
  <div><a href="http://www.news-gazette.com/store/deal-the-day/the-beauty-bar-20-10.html" target="_blank">Buy a $20.00 certificate for only $10.00</a></div>
  <div id="stock-warning"></div>
  <div id="business-logo"><a href="http://www.news-gazette.com/store/deal-the-day/the-beauty-bar-20-10.html" title="The Beauty Bar" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/200x125_width_height_scale/businesses/logos/beautybar.PNG" alt="Logo for " title="Logo for " width="176" height="125" class="imagecache imagecache-200x125_width_height_scale"/></a></div>
  <div class="custom-blocks-dotd-more">
        <ul>
          </ul>
    <!--<div class="center"><small>()</small></div>-->
    <!--<h5></h5>-->
    <!--<ul>
      <li></li>
      <li></li>
    </ul>-->
  </div>
</div></div>
  
</div>
          </div>   
        </div><!--closes content-wrapper-->
        <div id="feeder">
                  </div>
      </div><!--closes container-->
    </div><!-- closes wrapper -->
    
    <div class="nav-bar-wrapper">
      <div id="network-nav-bar-lower">
                  <div id="network-menu-lower">
                        <div id="block-menu-menu-menu-network-menu-lower" class="block block-menu region-odd even region-count-1 count-4">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our Sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com/" title="News-Gazette">News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com/" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="e-Edition">e-Edition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.illinihq.com" title="IlliniHQ.com">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com" title="NewsTalk 1400 WDWS-AM">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com" title="Lite Rock 97.5 WHMS">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com" title="County Star">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com" title="Independent News">Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com" title="The Leader">The Leader</a></li>
<li class="leaf"><a href="http://www.mcitizen.com" title="Mahomet Citizen">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net" title="Paxton Record">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com" title="Piatt County Journal-Republican">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com" title="Rantoul Press">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="Magazines">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
          </div><!--close network_menu-lower-->
                
         
         <ul class="social-network-icons">
                       <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                               </ul>
              </div><!--closes nav-bar-->
    </div><!--/nav-bar-wrapper-->
    
    <div id="footer-area">
              <div id="footer" class="clear">
                      <div id="block-block-16" class="block block-block region-odd odd region-count-1 count-5">

  
  <div class="content"><div class="span-24">Contents of this site are <a href="/section/services/reader-services/copyright.html">Copyright © 2018 Paxton Record</a>. All rights reserved.<br /><a href="/sitemap/">Sitemap</a> | <a href="/section/services/online-services/news-gazette-online-privacy-policy.html">Privacy Policy</a> | <a href="/section/services/online-services/terms-use.html">Terms of Use</a> | <a href="/contact/">Contact Us</a> | <a href="/our-clients">Our Clients</a></div>
</div>
  
</div>
                            </div>
          </div><!--closes footer area-->
        <!-- Start Quantcast tag -->
		  <script type="text/javascript">
		    _qoptions={
		      qacct:"p-a15Hs4ofKGnVw"
		    };
		  </script>
		  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
		  <noscript>
		    <img src="http://pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		  </noscript>
		  <!-- End Quantcast tag -->  </body>
</html>