<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>PBL volleyball loses 25-22, 26-24 to St. Thomas More | Paxton Record</title>
    <meta http-equiv="content-language" content="en" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="image_src" href="http://www.paxtonrecord.net/sites/all/files/imagecache/300x300_width_height_scale/images/2018/09/04/_DSC8193-5.jpg" />
<link rel="shortcut icon" href="http://www.paxtonrecord.net/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="PAXTON -- Paxton-Buckley-Loda head volleyball coach Lindsay Stalowy did not declare a moral victory for her team.&amp;nbsp;The Panthers lost 25-22, 26-24 Tuesday to St." />
    <link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_node/custom_node.css?H" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_blocks/custom_blocks.css?H" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/files/css/css_1eec7bc03416abf33ebe1b3dafcaa9b6.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="http://www.paxtonrecord.net/sites/all/files/css/css_93adb857ad786ffca9e32fe61399fe9d.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.paxtonrecord.net/sites/all/files/css/css_4c8116b1b1ca279a921d8289915cda06.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->        <script type="text/javascript" src="http://www.paxtonrecord.net/sites/all/files/js/js_76264ae2db0013b2a77ce892edb5aa67.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/sports\/prep-sports\/2018-09-04\/pbl-volleyball-loses-25-22-26-24-st-thomas-more.html?destination=node%2F1640729":true,"\/sports\/prep-sports\/2018-09-04\/pbl-volleyball-loses-25-22-26-24-st-thomas-more.html":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/all/files/googleanalytics/analytics.js?H","ga");ga("create", "UA-4954131-28", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
    
    <!--this code applies superfish style to the network, network lower, and user options menus-->
    <script type="text/javascript">
      $(document).ready(function() {
        $("#network-menu ul.menu").superfish();
        $("#network-menu-lower ul.menu").superfish();
        $("#user-account ul.menu").superfish();
      });
    </script>
  </head>

  <body id="body-specs">
    <div id="wrapper">
      <div class="nav-bar-wrapper">
       <div id="network-nav-bar">
                    <div id="network-menu">
                          <div id="block-menu-menu-ng-network" class="block block-menu region-odd odd region-count-1 count-1">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com" title="">The News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.news-gazette.com/sports/illini-sports" title="">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com/" title="">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com/" title="">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com/" title="">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com/" title="">The Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com/" title="">The Leader</a></li>
<li class="leaf"><a href="http://www.mcitizen.com/" title="">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net/" title="">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com/" title="">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com/" title="">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home ">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com/" title="">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
           </div><!--close network_menu-->
         
         
         <div id="network-login-area">
                        <div id="nav-bar-text">
                   <ul>
                       <li><a href="/user/login?destination=sports/prep-sports/2018-09-04/pbl-volleyball-loses-25-22-26-24-st-thomas-more.html">LOGIN</a></li>
                       <li><a href="/user/register" title="Create new account.">Create new account</a></li>
					   <li><a href="/user/password" title="Request new password via e-mail.">Login problems?</a></li>
                   </ul>
             </div><!--closes create account-->         </div><!--/network-login-area-->
         
                  
          
         <ul class="social-network-icons">
                      <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                      
         </ul>
                  
         <div id="header-search-field">
                        <form action="/sports/prep-sports/2018-09-04/pbl-volleyball-loses-25-22-26-24-st-thomas-more.html"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" class="form-text search-theme-form-text-input" />
</div>
<input type="image" name="" value="Search" id=""  class="form-submit" src="http://www.paxtonrecord.net/sites/all/modules/custom/search_content/images/mag_glass.gif" alt="Click to search" title="Click to search" />
<a href="#" onclick="return false;"><img class="search-options-arrow" src="/sites/all/modules/custom/search_content/images/down_arrows.gif" /></a><div class="search-options-dropdown"><label>Search in:</label> <div class="form-item" id="edit-content-type-wrapper">
 <select name="content-type" class="form-select" id="edit-content-type" ><option value="" selected="selected">Everything</option></select>
</div>
</div><input type="hidden" name="form_build_id" id="form-W4dkpQ_EKkX45rux_exIiR-JM0DPSLMvzrGaBdRSlUw" value="form-W4dkpQ_EKkX45rux_exIiR-JM0DPSLMvzrGaBdRSlUw"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div><!--closes header search field-->
        </div><!--closes nav-bar-->
      </div><!--/nav-bar-wrapper-->
      
      <div id="header"> <!--includes logo and menu-->
        <div id="main-logo">
          <div id="business_directory_search">
                      </div>
          <a href = "/"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/ford_count_logo.png" alt = "Ford County Record"  /></a>
          <a href = "/"><img id="cn-logo" src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/cn_logo.gif" alt = "The News-Gazette Comunity Newspapers" /></a>
        </div><!--/main-logo--> 
        <div id="site-slogan">
             
        </div>
      </div> <!--closes header-->   
 
      <div class="container">
        <div class="span-24">
          <div id="menu">
                          <!-- Primary || Superfish -->
              <div id="superfish">
                <div id="superfish-inner">
                  <ul class="menu"><li class="expanded first"><a href="/category/news" title="News">News</a><ul class="menu"><li class="leaf first"><a href="/category/news/arts-and-entertainment" title="Arts and Entertainment">Arts and Entertainment</a></li>
<li class="leaf"><a href="/category/news/business" title="Business">Business</a></li>
<li class="leaf"><a href="/category/news/courts-police-and-fire" title="Courts, Fire, and Police">Courts, Fire, and Police</a></li>
<li class="leaf"><a href="/category/news/education" title="Education">Education</a></li>
<li class="leaf"><a href="/category/news/health" title="Health">Health</a></li>
<li class="leaf last"><a href="/category/news/politics-and-government" title="Politics and Government">Politics and Government</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="collapsed"><a href="/classified" title="Classified Ads">Classified Ads</a></li>
<li class="leaf"><a href="/pr-community-links" title="Community Links">Community Links</a></li>
<li class="leaf"><a href="/subscribe-paxton-record.html" title="Subscription Information">Subscribe</a></li>
<li class="leaf"><a href="/paxton-forms.html" title="Announcement Forms">FORMS</a></li>
<li class="leaf"><a href="/calendar" title="Upcoming Events">Events</a></li>
<li class="expanded last"><a href="/contact" title="Contact Us">Contact</a><ul class="menu"><li class="leaf first"><a href="/paxton-feedback.html" title="Feedback Form">Feedback Form</a></li>
<li class="leaf last"><a href="/contact" title="Contact Us">Contact Us</a></li>
</ul></li>
</ul>                </div><!-- / inner -->
              </div><!-- /primary || superfish -->
                      </div><!--closes menu bar-->
                  </div><!--closes header-->
        
        <div id="content-wrapper" class="span-24"><!--holds center and right col divs together-->
          <!--col class changed to span-16-plus, was span-15, DD-->
          <div id="main-content" 
            class="span-16-plus">
            <div class="breadcrumb"><a href="/">Home</a> » <a href="/category/sports">Sports</a> » <a href="/category/sports/prep-sports">Prep Sports</a> » <a href="/category/sports/prep-sports/volleyball">Volleyball</a></div><h2>PBL volleyball loses 25-22, 26-24 to St. Thomas More</h2>           
                          
  <div id="node-1640729" class="node">
     
        
    
  <span class="submitted"><div class="submitted"><span class="timestamp">Tue, 09/04/2018 - 11:10pm</span> | <span class="authors"><a href="/author/andrew-rosten">Andrew Rosten</a></span></div></span>
  
      <div class="related-content">
        <div id="related-content-media">
    

      
            <div class="related-media-lead-type">
        <small>Image Gallery:</small>
      </div>
        <a href="/multimedia/photogallery/2018-09-04/pbl-volleyball-vs-st-thomas-more-2018"><div class="related-media-lead-title">PBL volleyball vs. St. Thomas More (2018)</div><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/300_width_scale/images/2018/09/04/_DSC8193-5.jpg" alt="PBL volleyball vs. St. Thomas More (2018)" title="PBL volleyball vs. St. Thomas More (2018)" width="300" height="201" class="imagecache imagecache-300_width_scale"/><div class="related-media-lead-more">&raquo; more</div></a>   
  
              <div><small><strong>Photo by: Andrew Rosten/Ford County Record</strong></small></div>
            <div id="related-content-caption"><small>PBL’s Jolee Hastings makes a diving dig during Tuesday’s match against St. Thomas More.</small></div>        
      
  	

  </div>
                        </div>
    
      <div id="social-media-widgets">
      <a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2F2018-09-04%2Fpbl-volleyball-loses-25-22-26-24-st-thomas-more.html&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=92&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span style="display:none;">Facebook Like</span></a><a href="http://www.paxtonrecord.net/sports/prep-sports/2018-09-04/pbl-volleyball-loses-25-22-26-24-st-thomas-more.html" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span style="display:none;">Google Plus One</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2F2018-09-04%2Fpbl-volleyball-loses-25-22-26-24-st-thomas-more.html&amp;count=horizontal&amp;via=&amp;text=PBL%20volleyball%20loses%2025-22%2C%2026-24%20to%20St.%20Thomas%20More&amp;counturl=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2F2018-09-04%2Fpbl-volleyball-loses-25-22-26-24-st-thomas-more.html" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span style="display:none;">Tweet Widget</span></a>    </div>
    
  <div class="content">
    <div>PAXTON -- Paxton-Buckley-Loda head volleyball coach Lindsay Stalowy did not declare a moral victory for her team.</div>
<div>&nbsp;</div>
<div>The Panthers lost 25-22, 26-24 Tuesday to St. Thomas More, which is the defending IHSA Class 2A state champion and improved to 6-0 with the victory.</div>
<div>&nbsp;</div>
<div>“It was a close match, (but) I don't feel like we were playing with the same intensity as we have been in the last two weeks," Stalowy said. "I'm a little disappointed in our showing tonight. I'm glad we kept it close, but the hope is always to come away with a win.”</div>
<div>&nbsp;</div>
<div>The loss came one day after a day off school due to the Labor Day holiday, and five days after the Panthers' two-set win over Watseka.</div>
<div>&nbsp;</div>
<div>“I'm not quite sure, butit felt like it was dead. We talk about it in our huddles and quite a few timeouts, and we were all in agreement that it was just pretty quiet on our end," Stalowy said. "We needed to wake up, and before we did, it was too late. Our last match against Watseka, it was pretty noisy in here, so to turn around and play just as tough of an opponent in STM and not see that excitement is frustrating.”</div>
<div>&nbsp;</div>
<div>St. Thomas More took a 2-0 lead in game one before PBL (6-2) scored three straight points to take a 3-2. After the Sabers took a 4-3 advantage, Brooke Walder recorded a kill to give PBL the lead back at 5-4.</div>
<div>&nbsp;</div>
<div>STM reclaimed the lead at 8-6 before PBL scored four of the next five points to take a 10-9 lead. The Sabers led 13-10 before Lexi Johnson recorded a block and&nbsp;<span style="font-size: 12px;">Addison Oyer recorded a kill to cut PBL's deficit to 13-12.</span></div>
<div>&nbsp;</div>
<div>STM reclaimed the lead at 18-15 before Johnson scoreded a kill to cut the Panthers' deficit to 18-17 and tallied another kill to extend a PBL lead to 20-18.</div>
<div>&nbsp;</div>
<div>After STM sided out to tie the game and reclaimed the lead with their 22nd point, Allie Trame recorded two kills and Maris Green tallied another kill to help the Sabers score the next three points to clinch the game-one win.</div>
<div>&nbsp;</div>
<div>Makayla Klann -- who recorded an ace, an assist and eight digs -- tallied an ace to give PBL a 7-6 lead in game two.</div>
<div>“She stepped up last year for us when we needed her, so this year, it's her spot to shine again," Stalowy said. "She's a quick girl. She communicates. She knows the game. She shows up in the summer to everything, so she's just the all-around package.”</div>
<div>&nbsp;</div>
<div>Abbie Schmidt -- who had 14 assists, a kill and four digs -- recorded a kill to give the Panthers an 8-7 lead and a block to extend the advantage to 9-7.</div>
<div>&nbsp;</div>
<div>Oyer -- who had five fills, one block and two digs -- recorded a block to make the score 13-10.</div>
<div>&nbsp;</div>
<div>“I think she's going to be one of those girls who just continues to get better," Stalowy said. "She works in the offseason, and for being the only freshman on the varsity – (being) thrown to the wolves – she's adjusted quite well.”</div>
<div>&nbsp;</div>
<div>A kill by Kayla Brandon tied the game at 15-15 for STM before she tallied a block to give the Sabers the lead.</div>
<div>&nbsp;</div>
<div>Another kill by Brandon made the score 19-16 in favor of STM before Walder and Brandon exchanged a kill to make the score 20-17.</div>
<div>&nbsp;</div>
<div>Oyer recorded a kill to cut a PBL deficit to 23-22 before the Panthers scored the next point to tie the game at 23-23.</div>
<div>&nbsp;</div>
<div>A kill by Trame gave STM a 24-23 lead. After PBL sided out to tie the game at 24-24, the Sabers reclaimed the lead at 25-24 and Brandon recorded a kill to clinch the match via STM's 26th point.</div>
<div>&nbsp;</div>
<div>“(Allie Trame) and (Kayla Brandon) are really great players all around, but we knew that coming in, so of course they were going to earn points off of us," Stalowy said. "We just wanted to diminish the number of points they were going to score off of us, and I expected a little bit more on our end.”</div>
<div>&nbsp;</div>
<div>The Panthers will travel to Clifton Central on Thursday and Prairie Central on Monday before hosting St. Joseph-Ogden next Tuesday, traveling to Cissna Park on Thursday, Sept. 13, and Tri-Valley on Monday, Sept. 20.</div>
<div>&nbsp;</div>
<div>“Our goal is to get back on our feet and play PBL volleyball the same way we have been the past two weeks – to find our energy and consistent ground, and swing away," Stalowy said.</div>
<div>&nbsp;</div>
<div><strong>St. Thomas More def. PBL 25-22, 26-24</strong></div>
<div><strong>At Paxton</strong></div>
<div>For PBL (6-2), kills: Addison Oyer 5, Lexi Johnson 3, Aubree Bruns 3, Brooke Walder 2, Abbie Schmidt; aces: Johnson, Makayla Klann; blocks: Oyer; digs: Klann 8, Jolee Hastings 6, Schmidt 4, Bruns 3, Oyer 2, Katelyn Crabb 2, Johnson, Jasmine Miles; assists: Schmidt 14, Makayla Klann.</div>
<div class="clear"></div>  </div>
      <div class="links">
      <ul class="links inline"><li class="print_html first"><a href="/print/1640729" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/print/icons/print_icon.gif" alt="Printer-friendly version" title="Printer-friendly version" width="16" height="16" class="print-icon" /></a></li>
<li class="service-links-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2F2018-09-04%2Fpbl-volleyball-loses-25-22-26-24-st-thomas-more.html&amp;t=PBL+volleyball+loses+25-22%2C+26-24+to+St.+Thomas+More" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook" title="" width="16" height="16" /></a></li>
<li class="service-links-twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2F2018-09-04%2Fpbl-volleyball-loses-25-22-26-24-st-thomas-more.html&amp;text=PBL%20volleyball%20loses%2025-22%2C%2026-24%20to%20St.%20Thomas%20More" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter" title="" width="16" height="16" /></a></li>
<li class="service-links-google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2F2018-09-04%2Fpbl-volleyball-loses-25-22-26-24-st-thomas-more.html&amp;title=PBL+volleyball+loses+25-22%2C+26-24+to+St.+Thomas+More" title="Bookmark this post on Google." class="service-links-google" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/google.png" alt="Google" title="" width="16" height="16" /></a></li>
<li class="service-links-yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2F2018-09-04%2Fpbl-volleyball-loses-25-22-26-24-st-thomas-more.html&amp;t=PBL+volleyball+loses+25-22%2C+26-24+to+St.+Thomas+More" title="Bookmark this post on Yahoo." class="service-links-yahoo" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/yahoo.png" alt="Yahoo" title="" width="16" height="16" /></a></li>
<li class="service-links-stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2F2018-09-04%2Fpbl-volleyball-loses-25-22-26-24-st-thomas-more.html&amp;title=PBL+volleyball+loses+25-22%2C+26-24+to+St.+Thomas+More" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/stumbleit.png" alt="StumbleUpon" title="" width="16" height="16" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2F2018-09-04%2Fpbl-volleyball-loses-25-22-26-24-st-thomas-more.html&amp;title=PBL+volleyball+loses+25-22%2C+26-24+to+St.+Thomas+More" title="Submit this post on reddit.com." class="service-links-reddit" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/reddit.png" alt="Reddit" title="" width="16" height="16" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2F2018-09-04%2Fpbl-volleyball-loses-25-22-26-24-st-thomas-more.html&amp;title=PBL+volleyball+loses+25-22%2C+26-24+to+St.+Thomas+More" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/digg.png" alt="Digg" title="" width="16" height="16" /></a></li>
<li class="service-links-delicious last"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2F2018-09-04%2Fpbl-volleyball-loses-25-22-26-24-st-thomas-more.html&amp;title=PBL+volleyball+loses+25-22%2C+26-24+to+St.+Thomas+More" title="Bookmark this post on del.icio.us." class="service-links-delicious" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/delicious.png" alt="del.icio.us" title="" width="16" height="16" /></a></li>
</ul>    </div>
    <div class="meta">
          <div id="vocab-1640729-1-wrapper" class="vocab-wrapper"><span class="vocab-label">Categories (3):</span><span class="vocab-terms"><a href="/category/sports/prep-sports">Prep Sports</a>, <a href="/category/sports/prep-sports/volleyball">Volleyball</a>, <a href="/category/sports">Sports</a></span></div>      </div>
      <div id="comment-info-wrapper">
      <h3>Comments</h3>
      <p><em>Comments for this post are inactive.</em></p>
    </div>
        </div>
                      </div><!--closes main-content-->
          
          <div id="right-column" class="span-8-minus last">
              <div id="block-custom_blocks-0" class="block block-custom_blocks region-odd even region-count-1 count-6">

  
  <div class="content"><div id ="custom-blocks-dotd">
  <a href="http://www.news-gazette.com/store/deal-the-day" id="header-link" title="Deal of the Day" target="_blank"></a>  <h4><a href="http://www.news-gazette.com/store/deal-day/miscellaneous/philo-wine-experience-20-10.html" target="_blank">Philo Wine Experience</a></h4>
  <div><a href="http://www.news-gazette.com/store/deal-day/miscellaneous/philo-wine-experience-20-10.html" target="_blank">Buy a $20.00 certificate for only $10.00</a></div>
  <div id="stock-warning"></div>
  <div id="business-logo"><a href="http://www.news-gazette.com/store/deal-day/miscellaneous/philo-wine-experience-20-10.html" title="Philo Wine Experience" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/200x125_width_height_scale/businesses/logos/philo.jpg" alt="Logo for " title="Logo for " width="200" height="104" class="imagecache imagecache-200x125_width_height_scale"/></a></div>
  <div class="custom-blocks-dotd-more">
        <ul>
          </ul>
    <!--<div class="center"><small>()</small></div>-->
    <!--<h5></h5>-->
    <!--<ul>
      <li></li>
      <li></li>
    </ul>-->
  </div>
</div></div>
  
</div>
<div id="block-block-47" class="block block-block region-even odd region-count-2 count-7">

  
  <div class="content"><!-- Paxton_Record_Sports --><div id="div-gpt-ad-1411058343082-0" style="width:300px; height:250px;"><script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1411058343082-0'); });
</script></div></div>
  
</div>
          </div>   
        </div><!--closes content-wrapper-->
        <div id="feeder">
                  </div>
      </div><!--closes container-->
    </div><!-- closes wrapper -->
    
    <div class="nav-bar-wrapper">
      <div id="network-nav-bar-lower">
                  <div id="network-menu-lower">
                        <div id="block-menu-menu-menu-network-menu-lower" class="block block-menu region-odd even region-count-1 count-4">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our Sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com/" title="News-Gazette">News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com/" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="e-Edition">e-Edition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.illinihq.com" title="IlliniHQ.com">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com" title="NewsTalk 1400 WDWS-AM">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com" title="Lite Rock 97.5 WHMS">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com" title="County Star">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com" title="Independent News">Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com" title="The Leader">The Leader</a></li>
<li class="leaf"><a href="http://www.mcitizen.com" title="Mahomet Citizen">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net" title="Paxton Record">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com" title="Piatt County Journal-Republican">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com" title="Rantoul Press">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="Magazines">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
          </div><!--close network_menu-lower-->
                
         
         <ul class="social-network-icons">
                       <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                               </ul>
              </div><!--closes nav-bar-->
    </div><!--/nav-bar-wrapper-->
    
    <div id="footer-area">
              <div id="footer" class="clear">
                      <div id="block-block-16" class="block block-block region-odd odd region-count-1 count-5">

  
  <div class="content"><div class="span-24">Contents of this site are <a href="/section/services/reader-services/copyright.html">Copyright © 2018 Paxton Record</a>. All rights reserved.<br /><a href="/sitemap/">Sitemap</a> | <a href="/section/services/online-services/news-gazette-online-privacy-policy.html">Privacy Policy</a> | <a href="/section/services/online-services/terms-use.html">Terms of Use</a> | <a href="/contact/">Contact Us</a> | <a href="/our-clients">Our Clients</a></div>
</div>
  
</div>
                            </div>
          </div><!--closes footer area-->
        <!-- Start Quantcast tag -->
		  <script type="text/javascript">
		    _qoptions={
		      qacct:"p-a15Hs4ofKGnVw"
		    };
		  </script>
		  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
		  <noscript>
		    <img src="http://pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		  </noscript>
		  <!-- End Quantcast tag -->  </body>
</html>