<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Buckley 12U baseball team defeats St. Joseph 10-2 in Paxton All-Stars Tournament game; Paxton 12U loses 1-0 to Hoopeston | Paxton Record</title>
    <meta http-equiv="content-language" content="en" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="image_src" href="http://www.paxtonrecord.net/sites/all/files/imagecache/300x300_width_height_scale/images/2017/07/06/_DSC9292-3.jpg" />
<link rel="shortcut icon" href="http://www.paxtonrecord.net/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="PAXTON -- Buckley&#039;s age 12-and-under team won 10-2 over St. Joseph in its first game of the Paxton All-Stars Tournament on Thursday.&amp;nbsp;Buckley took a 2-0 lead with two runs in the first inning.&amp;nbsp;Peyton Hutchcraft walked to lead off the inning for Buckley before Mason Uden singled." />
    <link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_node/custom_node.css?U" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_blocks/custom_blocks.css?U" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/files/css/css_23ea0218eec090d3e2481ed507d73f94.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="http://www.paxtonrecord.net/sites/all/files/css/css_65cbd08abd53ad27b8bbdc62852d0828.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.paxtonrecord.net/sites/all/files/css/css_bf7aa2a72e99d48e4c11b353a1d99dc5.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->        <script type="text/javascript" src="http://www.paxtonrecord.net/sites/all/files/js/js_7627aba1ce8684abb71fe3a9f520c75e.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    
    <!--this code applies superfish style to the network, network lower, and user options menus-->
    <script type="text/javascript">
      $(document).ready(function() {
        $("#network-menu ul.menu").superfish();
        $("#network-menu-lower ul.menu").superfish();
        $("#user-account ul.menu").superfish();
      });
    </script>
  </head>

  <body id="body-specs">
    <div id="wrapper">
      <div class="nav-bar-wrapper">
       <div id="network-nav-bar">
                    <div id="network-menu">
                          <div id="block-menu-menu-ng-network" class="block block-menu region-odd odd region-count-1 count-1">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com" title="">The News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.news-gazette.com/sports/illini-sports" title="">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com/" title="">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com/" title="">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com/" title="">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com/" title="">The Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com/" title="">The Leader</a></li>
<li class="leaf"><a href="http://www.leroyfcpress.com/" title="">LeRoy Farmer City Press</a></li>
<li class="leaf"><a href="http://www.mcitizen.com/" title="">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net/" title="">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com/" title="">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com/" title="">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home ">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com/" title="">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
           </div><!--close network_menu-->
         
         
         <div id="network-login-area">
                        <div id="nav-bar-text">
                   <ul>
                       <li><a href="/user/login?destination=sports/prep-sports/baseball/2017-07-07/buckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s">LOGIN</a></li>
                       <li><a href="/user/register" title="Create new account.">Create new account</a></li>
					   <li><a href="/user/password" title="Request new password via e-mail.">Login problems?</a></li>
                   </ul>
             </div><!--closes create account-->         </div><!--/network-login-area-->
         
                  
          
         <ul class="social-network-icons">
                      <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                      
         </ul>
                  
         <div id="header-search-field">
                        <form action="/sports/prep-sports/baseball/2017-07-07/buckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" class="form-text search-theme-form-text-input" />
</div>
<input type="image" name="" value="Search" id=""  class="form-submit" src="http://www.paxtonrecord.net/sites/all/modules/custom/search_content/images/mag_glass.gif" alt="Click to search" title="Click to search" />
<a href="#" onclick="return false;"><img class="search-options-arrow" src="/sites/all/modules/custom/search_content/images/down_arrows.gif" /></a><div class="search-options-dropdown"><label>Search in:</label> <div class="form-item" id="edit-content-type-wrapper">
 <select name="content-type" class="form-select" id="edit-content-type" ><option value="" selected="selected">Everything</option></select>
</div>
</div><input type="hidden" name="form_build_id" id="form-54e3efe8853602be422194232a2318ee" value="form-54e3efe8853602be422194232a2318ee"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div><!--closes header search field-->
        </div><!--closes nav-bar-->
      </div><!--/nav-bar-wrapper-->
      
      <div id="header"> <!--includes logo and menu-->
        <div id="main-logo">
          <div id="business_directory_search">
                      </div>
          <a href = "/"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/ford_count_logo.png" alt = "Ford County Record"  /></a>
          <a href = "/"><img id="cn-logo" src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/cn_logo.gif" alt = "The News-Gazette Comunity Newspapers" /></a>
        </div><!--/main-logo--> 
        <div id="site-slogan">
             
        </div>
      </div> <!--closes header-->   
 
      <div class="container">
        <div class="span-24">
          <div id="menu">
                          <!-- Primary || Superfish -->
              <div id="superfish">
                <div id="superfish-inner">
                  <ul class="menu"><li class="expanded first"><a href="/category/news" title="News">News</a><ul class="menu"><li class="leaf first"><a href="/category/news/arts-and-entertainment" title="Arts and Entertainment">Arts and Entertainment</a></li>
<li class="leaf"><a href="/category/news/business" title="Business">Business</a></li>
<li class="leaf"><a href="/category/news/courts-police-and-fire" title="Courts, Fire, and Police">Courts, Fire, and Police</a></li>
<li class="leaf"><a href="/category/news/education" title="Education">Education</a></li>
<li class="leaf"><a href="/category/news/health" title="Health">Health</a></li>
<li class="leaf last"><a href="/category/news/politics-and-government" title="Politics and Government">Politics and Government</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="expanded"><a href="/classified" title="Classified Ads">Classified Ads</a><ul class="menu"><li class="leaf first last"><a href="/pr/fakead" title="">Find the Fake Ad Contest Rules</a></li>
</ul></li>
<li class="leaf"><a href="/pr-community-links" title="Community Links">Community Links</a></li>
<li class="leaf"><a href="/subscribe-paxton-record.html" title="Subscription Information">Subscribe</a></li>
<li class="leaf"><a href="/paxton-forms.html" title="Announcement Forms">FORMS</a></li>
<li class="leaf"><a href="/calendar" title="Upcoming Events">Events</a></li>
<li class="expanded last"><a href="/contact" title="Contact Us">Contact</a><ul class="menu"><li class="leaf first"><a href="/paxton-feedback.html" title="Feedback Form">Feedback Form</a></li>
<li class="leaf last"><a href="/contact" title="Contact Us">Contact Us</a></li>
</ul></li>
</ul>                </div><!-- / inner -->
              </div><!-- /primary || superfish -->
                      </div><!--closes menu bar-->
                  </div><!--closes header-->
        
        <div id="content-wrapper" class="span-24"><!--holds center and right col divs together-->
          <!--col class changed to span-16-plus, was span-15, DD-->
          <div id="main-content" 
            class="span-16-plus">
            <div class="breadcrumb"><a href="/">Home</a> » <a href="/category/sports">Sports</a> » <a href="/category/sports/prep-sports">Prep Sports</a> » <a href="/category/sports/prep-sports/baseball">Baseball</a></div><h2>Buckley 12U baseball team defeats St. Joseph 10-2 in Paxton All-Stars Tournament game; Paxton 12U loses 1-0 to Hoopeston</h2>           
                          
  <div id="node-1545762" class="node">
     
        
    
  <span class="submitted"><div class="submitted"><span class="timestamp">Fri, 07/07/2017 - 2:42am</span> | <span class="authors"><a href="/author/ford-county-record">The Ford County Record</a></span></div></span>
  
      <div class="related-content">
        <div id="related-content-media">
    

      
            <div class="related-media-lead-type">
        <small>Image Gallery:</small>
      </div>
        <a href="/multimedia/photogallery/2017-07-06/paxton-all-stars-tournament-july-6-2017"><div class="related-media-lead-title">Paxton All-Stars Tournament (July 6, 2017)</div><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/300_width_scale/images/2017/07/06/_DSC9292-3.jpg" alt="Paxton All-Stars Tournament (July 6, 2017)" title="Paxton All-Stars Tournament (July 6, 2017)"  class="imagecache imagecache-300_width_scale" width="300" height="411" /><div class="related-media-lead-more">&raquo; more</div></a>   
  
              <div><small><strong>Photo by: Andrew Rosten/Ford County Record</strong></small></div>
            <div id="related-content-caption"><small>Peyton Hutchcraft of the Buckley 12U team slides safely toward home plate during Thursday’s Paxton All-Stars Tournament game against St. Joseph.&nbsp;</small></div>        
      
  	

  </div>
                        </div>
    
      <div id="social-media-widgets">
      <a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2017-07-07%2Fbuckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=92&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span style="display:none;">Facebook Like</span></a><a href="http://www.paxtonrecord.net/sports/prep-sports/baseball/2017-07-07/buckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span style="display:none;">Google Plus One</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2017-07-07%2Fbuckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s&amp;count=horizontal&amp;via=&amp;text=Buckley%2012U%20baseball%20team%20defeats%20St.%20Joseph%2010-2%20in%20Paxton%20All-Stars%20Tournament%20game%3B%20Paxton%2012U%20loses%201-0%20to%20Hoopeston&amp;counturl=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2017-07-07%2Fbuckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span style="display:none;">Tweet Widget</span></a>    </div>
    
  <div class="content">
    <div>PAXTON -- Buckley's age 12-and-under team won 10-2 over St. Joseph in its first game of the Paxton All-Stars Tournament on Thursday.</div>
<div>&nbsp;</div>
<div>Buckley took a 2-0 lead with two runs in the first inning.</div>
<div>&nbsp;</div>
<div>Peyton Hutchcraft walked to lead off the inning for Buckley before Mason Uden singled. With one out, Hutchcraft crossed home plate on a wild pitch before Kendall Swanson hit an RBI double to send Uden across home plate.</div>
<div>&nbsp;</div>
<div>In the second inning, Buckley added three runs to its lead.</div>
<div>&nbsp;</div>
<div>Pierce Thompson walked with one out before Kameron Brown singled and Braylen Arnette reached base on a fielder's choice. Beau Kleinert then hit an RBI single, on which a defensive indifference by St. Joseph resulted in Arnette and Kleinert landing in scoring position on third and second base, respectively, as Brown crossed home plate.&nbsp;</div>
<div>&nbsp;</div>
<div>Hutchcraft singled to send Arnette across home plate before Uden belted an RBI single to send Kleinert home.</div>
<div>&nbsp;</div>
<div>Buckley scored two more runs to extend its lead to 7-0.</div>
<div>&nbsp;</div>
<div>Swanson led off the inning with an infield single before Jack Bouse hit an RBI double to send Swanson across home plate. Mason Courtney then hit another infield single before Brown sent another run home with an infield base hit of his own.</div>
<div>&nbsp;</div>
<div>In the top of the fourth inning, Buckley extended its lead to 10-0 with three more runs scored before St. Joseph tallied its lone two runs of the game in the bottom of the fourth inning.</div>
<div>&nbsp;</div>
<div>Hutchcraft got on base with an infield single with one out in the top of the fourth inning. After Uden singled to put runners on first and second base, Blackburn-Abbed hit an RBI single to send Hutchcraft across home plate.</div>
<div>&nbsp;</div>
<div>Two erroneous throws by St. Joseph resulted in Uden and Blackburn-Abbed crossing home plate as Blackburn-Abbed tried to steal second base.</div>
<div>&nbsp;</div>
<div>Buckley produced 13 hits as Uden went 3-for-3, Hutchcraft and Kendall Swanson each hit 2-for-3, Brown went 2-2, Kleinert hit 1-for-1 and Blackburn-Abbed, Courtney and Bouse each went 1-for-3.</div>
<div>&nbsp;</div>
<div>Uden and Swanson combined to pitch a four-hitter for Buckley.&nbsp;</div>
<div>&nbsp;</div>
<div>Uden picked up the win, allowing two runs on two hits while striking out seven hitters and walking four through 3 2/3 innings pitched. Swanson struck out three batters and walked one while allowing no runs on two hits through 1 1/3 innings.</div>
<div>&nbsp;</div>
<div><strong>Hoopeston 1, Paxton 0.</strong> Hoopeston's and Paxton's age 12-and-under teams combined to produce seven hits through the game as Paxton's Kayden Snelling and John Deatrick threw a combined two-hitter in a losing effort.</div>
<div>&nbsp;</div>
<div>Snelling allowed a leadoff walk and a one-out base-on-balls in the first inning as Hoopeston's leadoff runner advanced to second base on a groundout to Snelling for the first out.&nbsp;</div>
<div>&nbsp;</div>
<div>After advancing to third base on a passed ball, the leadoff runner crossed home plate on a groundout to Paxton shortstop Griffin Johnson for Hoopeston's lone run of the game. From there, both teams would be shut out.</div>
<div>&nbsp;</div>
<div>Snelling walked three batters to load the bases with one out in the second inning, but got the second out via strikeout before Andrew Martinez caught a line drive to end the inning. Snelling struck out three batters while yielding a two-out walk.</div>
<div>&nbsp;</div>
<div>Snelling finished his outing with four strikeout and six walks while pitching a three-inning no-hitter.&nbsp;</div>
<div>&nbsp;</div>
<div>Deatrick pitched a 1-2-3 fourth inning as he struck out the first batter before Johnson caught a line drive for the second out and the third out came via a groundout to Paxton's third baseman.</div>
<div>&nbsp;</div>
<div>In the fifth inning, Deatrick yielded a leadoff single and a one-out base hit, but struck out the next two batters to end the inning. Deatrick finished his two innings of relief with three strikeouts while yielding no runs on two hits and no walks.</div>
<div>&nbsp;</div>
<div>At the plate, Paxton produced five hits as Anthony Weber went 2-for-2 and Daniel Kimbro, Connor Vaughn and Deatrick each hit 1-for-2.</div>
<div>&nbsp;</div>
<div>Seth Hitz led off the sixth inning with a walk for Paxton before Deatrick reached base on an infield single to put runners on second base with nobody out.&nbsp;</div>
<div>&nbsp;</div>
<div>Connor Vaughn singled with one out, but Hitz was tagged out at third base. After Bryar Cosgrove walked to load the bases, Josiah Deatrick struck out to end the game.</div>
<div>&nbsp;</div>
<div>Weber singled to lead off the fourth inning and Snelling drew a walk to put runners on first and second base with nobody out, but after David King struck out, Weber was tagged out trying to steal third base before Kimbro struck out for the third out.</div>
<div>&nbsp;</div>
<div><strong><em>THURSDAY</em></strong></div>
<div><strong><em>PAXTON ALL-STARS TOURNAMENT</em></strong></div>
<div><strong><em>Buckley 10, St. Joseph 2</em></strong></div>
<div><em>BUC<span style="white-space:pre"> </span>232 &nbsp; &nbsp;30 &nbsp; &nbsp;-- 10 &nbsp;13 &nbsp;2</em></div>
<div><em>STJ<span style="white-space:pre"> </span>000 &nbsp; &nbsp;20 &nbsp; &nbsp;-- &nbsp;2 &nbsp; &nbsp;4 &nbsp; &nbsp;2&nbsp;</em></div>
<div><em>W -- Mason Uden, 3.2 IP, 2 H, 2 R, 7 K, 4 BB.&nbsp;</em></div>
<div><em>Buckley -- Peyton Hutchcraft 2-3, RBI, R. Mason Uden 3-3. Robert Blackburn-Abbed 1-3, RBI. Kendall Swanson 2-3, RBI. Jack Bouse 1-3, 2B. Mason Courtney 1-3. Kameron Brown 2-2, RBI. Beau Kleinert 1-1, RBI.&nbsp;</em></div>
<div><em>St. Joseph -- Corbin 2-3. Tyler 1-2. M. Cantra 1-2, 2 RBIs.</em></div>
<div>&nbsp;</div>
<div><strong><em>Hoopeston 1, Paxton 0</em></strong></div>
<div><em>PAX<span style="white-space:pre"> </span>000 &nbsp; &nbsp;000 &nbsp; &nbsp;-- 0 &nbsp; 5 &nbsp; 1&nbsp;</em></div>
<div><em>HOOP<span style="white-space:pre"> </span>100 &nbsp; &nbsp;00x &nbsp; &nbsp;-- 1 &nbsp; 2 &nbsp; 0</em></div>
<div><em>L -- Kayden Snelling, 3 IP, 0 H, R, 4 K, 6 BB.&nbsp;</em></div>
<div><em>Paxton -- Anthony Weber 2-2. John Deatrick 1-2. Connor Vaughn 1-2. Daniel Kimbro 1-2.</em></div>
<div>&nbsp;</div>
<div><strong><em>FRIDAY</em></strong></div>
<div><em>Buckley 12U vs. Iroquois County 12U, 5:15 p.m.</em></div>
<div><em>Fisher 12U vs. Paxton 12U, 6:45 p.m.</em></div>
<div><em>Iroquois County 12U vs. St. Joseph 12U, 8:30 p.m.</em></div>
<div><strong><em>SATURDAY</em></strong></div>
<div><em>Buckley 10U vs. Paxton 10U, 8:30 a.m.</em></div>
<div><em>Cissna Park 10U vs. First String 10U, 10:15 a.m.</em></div>
<div><em>Buckley 10U vs. St. Joseph 10U, noon</em></div>
<div><em>First String 10U vs. Paxton 10U, 1:45 p.m.</em></div>
<div><em>Cissna Park 10U vs. St. Joseph 10U, 3:45 p.m.</em></div>
<div><em>12U Pool A Team 3 vs. Pool B Team 2, 5:30 p.m.</em></div>
<div><em>12U Pool A Team 2 vs. Pool B Team 3, 7:15 p.m.</em></div>
<div><strong><em>SUNDAY</em></strong></div>
<div><em>10U Team 5 vs. Team 4, 8:30 a.m.</em></div>
<div><em>10U Team 3 vs. Team 2, 10:15 a.m.</em></div>
<div><em>10U Team 1 vs. winner 8:30 a.m. game, noon</em></div>
<div><em>12U Pool A Team 1 vs. winner 5:30 p.m. Saturday game, 2 p.m.</em></div>
<div><em>12U Pool B Team 1 vs. winner 7:15 p.m. Saturday game, 3:45 p.m.</em></div>
<div><em>10U Championship, 5:45 p.m.</em></div>
<div><em>12U Championship. 7:30 p.m.</em></div>
<div class="clear"></div>  </div>
      <div class="links">
      <ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=comment%2Freply%2F1545762%23comment-form">Login</a> or <a href="/user/register?destination=comment%2Freply%2F1545762%23comment-form">register</a> to post comments</span></li>
<li class="print_html"><a href="/print/1545762" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/print/icons/print_icon.gif" alt="Printer-friendly version" title="Printer-friendly version" width="16" height="16" class="print-icon" /></a></li>
<li class="print_mail"><a href="/printmail/1545762" title="Send this page by email." class="print-mail" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/print/icons/mail_icon.gif" alt="Send by email" title="Send by email" width="16" height="16" class="print-icon" /></a></li>
<li class="service-links-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2017-07-07%2Fbuckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s&amp;t=Buckley+12U+baseball+team+defeats+St.+Joseph+10-2+in+Paxton+All-Stars+Tournament+game%3B+Paxton+12U+loses+1-0+to+Hoopeston" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook" title="" width="16" height="16" /></a></li>
<li class="service-links-twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2017-07-07%2Fbuckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s&amp;text=Buckley%2012U%20baseball%20team%20defeats%20St.%20Joseph%2010-2%20in%20Paxton%20All-Stars%20Tournament%20game%3B%20Paxton%2012U%20loses%201-0%20to%20Hoopeston" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter" title="" width="16" height="16" /></a></li>
<li class="service-links-google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2017-07-07%2Fbuckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s&amp;title=Buckley+12U+baseball+team+defeats+St.+Joseph+10-2+in+Paxton+All-Stars+Tournament+game%3B+Paxton+12U+loses+1-0+to+Hoopeston" title="Bookmark this post on Google." class="service-links-google" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/google.png" alt="Google" title="" width="16" height="16" /></a></li>
<li class="service-links-yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2017-07-07%2Fbuckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s&amp;t=Buckley+12U+baseball+team+defeats+St.+Joseph+10-2+in+Paxton+All-Stars+Tournament+game%3B+Paxton+12U+loses+1-0+to+Hoopeston" title="Bookmark this post on Yahoo." class="service-links-yahoo" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/yahoo.png" alt="Yahoo" title="" width="16" height="16" /></a></li>
<li class="service-links-stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2017-07-07%2Fbuckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s&amp;title=Buckley+12U+baseball+team+defeats+St.+Joseph+10-2+in+Paxton+All-Stars+Tournament+game%3B+Paxton+12U+loses+1-0+to+Hoopeston" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/stumbleit.png" alt="StumbleUpon" title="" width="16" height="16" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2017-07-07%2Fbuckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s&amp;title=Buckley+12U+baseball+team+defeats+St.+Joseph+10-2+in+Paxton+All-Stars+Tournament+game%3B+Paxton+12U+loses+1-0+to+Hoopeston" title="Submit this post on reddit.com." class="service-links-reddit" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/reddit.png" alt="Reddit" title="" width="16" height="16" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2017-07-07%2Fbuckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s&amp;title=Buckley+12U+baseball+team+defeats+St.+Joseph+10-2+in+Paxton+All-Stars+Tournament+game%3B+Paxton+12U+loses+1-0+to+Hoopeston" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/digg.png" alt="Digg" title="" width="16" height="16" /></a></li>
<li class="service-links-delicious last"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2017-07-07%2Fbuckley-12u-baseball-team-defeats-st-joseph-10-2-paxton-all-s&amp;title=Buckley+12U+baseball+team+defeats+St.+Joseph+10-2+in+Paxton+All-Stars+Tournament+game%3B+Paxton+12U+loses+1-0+to+Hoopeston" title="Bookmark this post on del.icio.us." class="service-links-delicious" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/delicious.png" alt="del.icio.us" title="" width="16" height="16" /></a></li>
</ul>    </div>
    <div class="meta">
          <div id="vocab-1545762-1-wrapper" class="vocab-wrapper"><span class="vocab-label">Categories (3):</span><span class="vocab-terms"><a href="/category/sports/prep-sports">Prep Sports</a>, <a href="/category/sports/prep-sports/baseball">Baseball</a>, <a href="/category/sports">Sports</a></span></div>      </div>
      <div id="comment-info-wrapper">
      <h3>Comments</h3>
      <p><em>The Paxton Record embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. we reserve the right to remove any comment at its discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
    </div>
          <p><a href="/user/login?destination=comment/reply/1545762#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1545762#comment-form">register</a> to post comments</p>
        </div>
                      </div><!--closes main-content-->
          
          <div id="right-column" class="span-8-minus last">
              <div id="block-custom_blocks-0" class="block block-custom_blocks region-odd even region-count-1 count-6">

  
  <div class="content"><div id ="custom-blocks-dotd">
  <a href="http://www.news-gazette.com/store/deal-day" id="header-link" title="Deal of the Day" target="_blank"></a>  <h4><a href="http://www.news-gazette.com/store/deal-day/restaurants/urbana-garden-family-restaurant-5-10.html" target="_blank">Urbana Garden Family Restaurant</a></h4>
  <div><a href="http://www.news-gazette.com/store/deal-day/restaurants/urbana-garden-family-restaurant-5-10.html" target="_blank">Buy a $10.00 certificate for only $5.00</a></div>
  <div id="stock-warning"></div>
  <div id="business-logo"><a href="http://www.news-gazette.com/store/deal-day/restaurants/urbana-garden-family-restaurant-5-10.html" title="Urbana Garden Family Restaurant" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/200x125_width_height_scale/businesses/logos/urbana_gardens.jpg" alt="Logo for " title="Logo for "  class="imagecache imagecache-200x125_width_height_scale" width="77" height="125" /></a></div>
  <div class="custom-blocks-dotd-more">
        <ul>
          </ul>
    <!--<div class="center"><small>()</small></div>-->
    <!--<h5></h5>-->
    <!--<ul>
      <li></li>
      <li></li>
    </ul>-->
  </div>
</div></div>
  
</div>
          </div>   
        </div><!--closes content-wrapper-->
        <div id="feeder">
                  </div>
      </div><!--closes container-->
    </div><!-- closes wrapper -->
    
    <div class="nav-bar-wrapper">
      <div id="network-nav-bar-lower">
                  <div id="network-menu-lower">
                        <div id="block-menu-menu-menu-network-menu-lower" class="block block-menu region-odd even region-count-1 count-4">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our Sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com/" title="News-Gazette">News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com/" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="e-Edition">e-Edition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.illinihq.com" title="IlliniHQ.com">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com" title="NewsTalk 1400 WDWS-AM">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com" title="Lite Rock 97.5 WHMS">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com" title="County Star">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com" title="Independent News">Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com" title="The Leader">The Leader</a></li>
<li class="leaf"><a href="http://www.leroyfcpress.com/" title="">LeRoy Farmer City Press</a></li>
<li class="leaf"><a href="http://www.mcitizen.com" title="Mahomet Citizen">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net" title="Paxton Record">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com" title="Piatt County Journal-Republican">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com" title="Rantoul Press">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="Magazines">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
          </div><!--close network_menu-lower-->
                
         
         <ul class="social-network-icons">
                       <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                               </ul>
              </div><!--closes nav-bar-->
    </div><!--/nav-bar-wrapper-->
    
    <div id="footer-area">
              <div id="footer" class="clear">
                      <div id="block-block-16" class="block block-block region-odd odd region-count-1 count-5">

  
  <div class="content"><div class="span-24">Contents of this site are <a href="/section/services/reader-services/copyright.html">Copyright © 2015 Paxton Record</a>. All rights reserved.<br /><a href="/sitemap/">Sitemap</a> | <a href="/section/services/online-services/news-gazette-online-privacy-policy.html">Privacy Policy</a> | <a href="/section/services/online-services/terms-use.html">Terms of Use</a> | <a href="/contact/">Contact Us</a> | <a href="/our-clients">Our Clients</a></div>
<div class="span-24"><a href="http://digital.news-gazette.com/web-design-development" target="_blank"><img alt=" Web Design/Development Champaign-Urbana" src="/sites/all/themes/custom/cms_960_desktop/images/digital_services_logo.png" /></a></div>
</div>
  
</div>
                            </div>
          </div><!--closes footer area-->
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-28"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?U";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
    <!-- Start Quantcast tag -->
		  <script type="text/javascript">
		    _qoptions={
		      qacct:"p-a15Hs4ofKGnVw"
		    };
		  </script>
		  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
		  <noscript>
		    <img src="http://pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		  </noscript>
		  <!-- End Quantcast tag -->  </body>
</html>