<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>GCMS baseball loses 8-3 to Monticello | Paxton Record</title>
    <meta http-equiv="content-language" content="en" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="image_src" href="http://www.paxtonrecord.net/sites/all/files/imagecache/300x300_width_height_scale/images/2018/03/30/_DSC0302-5.jpg" />
<link rel="shortcut icon" href="http://www.paxtonrecord.net/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="MONTICELLO -- It had been more than a week since Gibson City-Melvin-Sibley&#039;s baseball team played a game when it played Friday at Monticello.&amp;nbsp;The Falcons were scheduled to play two games in between Friday&#039;s game and their game played Thursday, March 22, against Herscher, but both games were canceled.&amp;nbsp;The lack of playing time showed on Fri" />
    <link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_node/custom_node.css?T" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_blocks/custom_blocks.css?T" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/files/css/css_f869555e1420c52835341ec829c59027.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="http://www.paxtonrecord.net/sites/all/files/css/css_5db8901e564efab96d51f01c395160ac.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.paxtonrecord.net/sites/all/files/css/css_9407e487551bbead41599916513c5886.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->        <script type="text/javascript" src="http://www.paxtonrecord.net/sites/all/files/js/js_897bb050ba28a7619ec298814bdf8970.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    
    <!--this code applies superfish style to the network, network lower, and user options menus-->
    <script type="text/javascript">
      $(document).ready(function() {
        $("#network-menu ul.menu").superfish();
        $("#network-menu-lower ul.menu").superfish();
        $("#user-account ul.menu").superfish();
      });
    </script>
  </head>

  <body id="body-specs">
    <div id="wrapper">
      <div class="nav-bar-wrapper">
       <div id="network-nav-bar">
                    <div id="network-menu">
                          <div id="block-menu-menu-ng-network" class="block block-menu region-odd odd region-count-1 count-1">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com" title="">The News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.news-gazette.com/sports/illini-sports" title="">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com/" title="">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com/" title="">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com/" title="">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com/" title="">The Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com/" title="">The Leader</a></li>
<li class="leaf"><a href="http://www.mcitizen.com/" title="">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net/" title="">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com/" title="">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com/" title="">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home ">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com/" title="">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
           </div><!--close network_menu-->
         
         
         <div id="network-login-area">
                        <div id="nav-bar-text">
                   <ul>
                       <li><a href="/user/login?destination=sports/prep-sports/baseball/2018-03-31/gcms-baseball-loses-8-3-monticello.html">LOGIN</a></li>
                       <li><a href="/user/register" title="Create new account.">Create new account</a></li>
					   <li><a href="/user/password" title="Request new password via e-mail.">Login problems?</a></li>
                   </ul>
             </div><!--closes create account-->         </div><!--/network-login-area-->
         
                  
          
         <ul class="social-network-icons">
                      <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                      
         </ul>
                  
         <div id="header-search-field">
                        <form action="/sports/prep-sports/baseball/2018-03-31/gcms-baseball-loses-8-3-monticello.html"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" class="form-text search-theme-form-text-input" />
</div>
<input type="image" name="" value="Search" id=""  class="form-submit" src="http://www.paxtonrecord.net/sites/all/modules/custom/search_content/images/mag_glass.gif" alt="Click to search" title="Click to search" />
<a href="#" onclick="return false;"><img class="search-options-arrow" src="/sites/all/modules/custom/search_content/images/down_arrows.gif" /></a><div class="search-options-dropdown"><label>Search in:</label> <div class="form-item" id="edit-content-type-wrapper">
 <select name="content-type" class="form-select" id="edit-content-type" ><option value="" selected="selected">Everything</option></select>
</div>
</div><input type="hidden" name="form_build_id" id="form-78c84d7b9e38041d1897fa91a5a2ea65" value="form-78c84d7b9e38041d1897fa91a5a2ea65"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div><!--closes header search field-->
        </div><!--closes nav-bar-->
      </div><!--/nav-bar-wrapper-->
      
      <div id="header"> <!--includes logo and menu-->
        <div id="main-logo">
          <div id="business_directory_search">
                      </div>
          <a href = "/"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/ford_count_logo.png" alt = "Ford County Record"  /></a>
          <a href = "/"><img id="cn-logo" src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/cn_logo.gif" alt = "The News-Gazette Comunity Newspapers" /></a>
        </div><!--/main-logo--> 
        <div id="site-slogan">
             
        </div>
      </div> <!--closes header-->   
 
      <div class="container">
        <div class="span-24">
          <div id="menu">
                          <!-- Primary || Superfish -->
              <div id="superfish">
                <div id="superfish-inner">
                  <ul class="menu"><li class="expanded first"><a href="/category/news" title="News">News</a><ul class="menu"><li class="leaf first"><a href="/category/news/arts-and-entertainment" title="Arts and Entertainment">Arts and Entertainment</a></li>
<li class="leaf"><a href="/category/news/business" title="Business">Business</a></li>
<li class="leaf"><a href="/category/news/courts-police-and-fire" title="Courts, Fire, and Police">Courts, Fire, and Police</a></li>
<li class="leaf"><a href="/category/news/education" title="Education">Education</a></li>
<li class="leaf"><a href="/category/news/health" title="Health">Health</a></li>
<li class="leaf last"><a href="/category/news/politics-and-government" title="Politics and Government">Politics and Government</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="collapsed"><a href="/classified" title="Classified Ads">Classified Ads</a></li>
<li class="leaf"><a href="/pr-community-links" title="Community Links">Community Links</a></li>
<li class="leaf"><a href="/subscribe-paxton-record.html" title="Subscription Information">Subscribe</a></li>
<li class="leaf"><a href="/paxton-forms.html" title="Announcement Forms">FORMS</a></li>
<li class="leaf"><a href="/calendar" title="Upcoming Events">Events</a></li>
<li class="expanded last"><a href="/contact" title="Contact Us">Contact</a><ul class="menu"><li class="leaf first"><a href="/paxton-feedback.html" title="Feedback Form">Feedback Form</a></li>
<li class="leaf last"><a href="/contact" title="Contact Us">Contact Us</a></li>
</ul></li>
</ul>                </div><!-- / inner -->
              </div><!-- /primary || superfish -->
                      </div><!--closes menu bar-->
                  </div><!--closes header-->
        
        <div id="content-wrapper" class="span-24"><!--holds center and right col divs together-->
          <!--col class changed to span-16-plus, was span-15, DD-->
          <div id="main-content" 
            class="span-16-plus">
            <div class="breadcrumb"><a href="/">Home</a> » <a href="/category/sports">Sports</a> » <a href="/category/sports/prep-sports">Prep Sports</a> » <a href="/category/sports/prep-sports/baseball">Baseball</a></div><h2>GCMS baseball loses 8-3 to Monticello</h2>           
                          
  <div id="node-1606959" class="node">
     
        
    
  <span class="submitted"><div class="submitted"><span class="timestamp">Sat, 03/31/2018 - 12:25am</span> | <span class="authors"><a href="/author/andrew-rosten">Andrew Rosten</a></span></div></span>
  
      <div class="related-content">
        <div id="related-content-media">
    

      
            <div class="related-media-lead-type">
        <small>Image Gallery:</small>
      </div>
        <a href="/multimedia/photogallery/2018-03-30/gcms-baseball-monticello-2018"><div class="related-media-lead-title">GCMS baseball at Monticello (2018)</div><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/300_width_scale/images/2018/03/30/_DSC0302-5.jpg" alt="GCMS baseball at Monticello (2018)" title="GCMS baseball at Monticello (2018)"  class="imagecache imagecache-300_width_scale" width="300" height="198" /><div class="related-media-lead-more">&raquo; more</div></a>   
  
              <div><small><strong>Photo by: Andrew Rosten/Ford County Record</strong></small></div>
            <div id="related-content-caption"><small>GCMS’s Layne Harden (10) runs toward home plate to score a run during Friday’s game against Monticello.</small></div>        
      
  	

  </div>
                        </div>
    
      <div id="social-media-widgets">
      <a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2018-03-31%2Fgcms-baseball-loses-8-3-monticello.html&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=92&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span style="display:none;">Facebook Like</span></a><a href="http://www.paxtonrecord.net/sports/prep-sports/baseball/2018-03-31/gcms-baseball-loses-8-3-monticello.html" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span style="display:none;">Google Plus One</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2018-03-31%2Fgcms-baseball-loses-8-3-monticello.html&amp;count=horizontal&amp;via=&amp;text=GCMS%20baseball%20loses%208-3%20to%20Monticello&amp;counturl=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2018-03-31%2Fgcms-baseball-loses-8-3-monticello.html" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span style="display:none;">Tweet Widget</span></a>    </div>
    
  <div class="content">
    <div>MONTICELLO -- It had been more than a week since Gibson City-Melvin-Sibley's baseball team played a game when it played Friday at Monticello.</div>
<div>&nbsp;</div>
<div>The Falcons were scheduled to play two games in between Friday's game and their game played Thursday, March 22, against Herscher, but both games were canceled.</div>
<div>&nbsp;</div>
<div>The lack of playing time showed on Friday as GCMS (1-3) combined to produce only four hits at the plate as the Sages won 8-3 to improve to a record of 9-1.</div>
<div>&nbsp;</div>
<div>“Offensively, we've just got to get a little better. Part of that comes with playing," GCMS head coach Dustin White said. “I would hope that our offense is a little better when we're able to catch up with some velocity here (when we play) another six or seven games.&nbsp;</div>
<div>&nbsp;</div>
<div>"We have five or six guys who are freshman and sophomores who are thrown into that lineup every day, and they're doing some good things.”</div>
<div>&nbsp;</div>
<div>The Sages' Alex Marquardt struck out 13 Falcon batters while allowing two runs on three hits through six innings pitched -- and 92 total pitches.</div>
<div>&nbsp;</div>
<div>Two of those strikeouts occurred in the first inning, with Layne Harden being stranded on first base after drawing a walk.</div>
<div>&nbsp;</div>
<div>In the bottom of the first inning, Asher Bradd led off with a double to right field and advanced to third base on an Alek Bundy groundout before crossing home plate on a passed ball.&nbsp;</div>
<div>&nbsp;</div>
<div>Marquardt walked and Mitch Carr singled to left field with two outs, but Jeffery Wileaver grounded into a fielder's choice.</div>
<div>&nbsp;</div>
<div>After two more strikeouts by Marquardt in the top of the second inning, GCMS's Alec Johnson singled to center field before he was left stranded via another strikeout.</div>
<div>&nbsp;</div>
<div>Brett Macak drew a walk to lead off the bottom of the second inning for Monticello before the Falcons' Braden Roesch struck out Cam Wittig. Brody Macak singled on a pop fly to first baseman Nick Tabor before Brett Macak was caught stealing third base.</div>
<div>&nbsp;</div>
<div>Bradd was hit by a pitch before Bundy grounded out to Jacob Nuss to end the second inning.</div>
<div>&nbsp;</div>
<div>The Falcons could not produce a baserunner in the top of the third inning as Marquardt produced two more strikeouts.</div>
<div>&nbsp;</div>
<div>“You hate to throw excuses out there, but the weather conditions weren't great today. In the first couple of innings, we got stuck standing out on defense for a long time," White said.</div>
<div>&nbsp;</div>
<div>“The team that plays the longest on defense in the first inning or so in these types of games tend to lose the game because you're not really ready to go offensively.”</div>
<div>&nbsp;</div>
<div>Marquardt was hit by a pitch to lead off the bottom of the third inning before Luke Stokowski lined a 3-0 pitch past the left-field fence for a home run.</div>
<div>&nbsp;</div>
<div>“That kid put a good swing on it," White said.</div>
<div>&nbsp;</div>
<div>Carr flied out to Daniel Jones in right field before Wileaver singled to left field on a 3-1 pitch.</div>
<div>&nbsp;</div>
<div>“That kid made a good hit," White said.</div>
<div>&nbsp;</div>
<div>After walking Brett Macak and Wittig, Roesch was relieved by Lane Short.</div>
<div>&nbsp;</div>
<div>“When he was ahead in the count, he was really successful. When he got himself behind and felt like he had to put it up there, that's when they did most of their damage off him," White said.</div>
<div>&nbsp;</div>
<div>Through 2 1/3 innings -- and 73 total pitches -- Roesch struck out one batter and walked four while allowing five earned runs on five hits.</div>
<div>&nbsp;</div>
<div>“It's one of those things. The weather wasn't great, and if Braden throws one more pitch, then that dings him for another day next week. That's where this IHSA pitch count thing comes into play. You watch that every day," White said.&nbsp;</div>
<div>&nbsp;</div>
<div>"To save him one pitch that saves him and possibly (allows him) to come back next week a day or two earlier is a big deal, and so at that point, we said, 'Let's just get him out of there.' You never know what the rain is going to do, if it would end (after three innings) or continue on, so we felt like we needed to go someplace else at that point.”</div>
<div>&nbsp;</div>
<div>Short struck out Brody Macak. After Bradd drew a walk and Bundy was hit by a pitch, each with the bases loaded, and therefore extending the Sages' lead to 5-0, Marquardt flied out to Alec Johnson to center field to end the inning.</div>
<div>&nbsp;</div>
<div>Short would finish his relief outing with three strikeouts and four walks while allowing three earned runs on four hits through 3 2/3 innings and 76 total pitches.</div>
<div>&nbsp;</div>
<div>“I thought he did a nice job for us. He threw the ball pretty well," White said. “I thought our pitchers really didn't do a bad job today. That's a really good team, and Braden Roesch started off throwing the ball pretty well.</div>
<div>&nbsp;</div>
<div>"He got caught in some situations where it was just starting to build on him. He had some long innings. A couple of the longer balls that he gave up were pitches where he was down in the count.”</div>
<div>&nbsp;</div>
<div>Trailing 7-0 going into the sixth inning, GCMS tallied its first two runs of the game.</div>
<div>&nbsp;</div>
<div>Jones walked and Harden singled to right field before Nathan Garard doubled on a line drive to left field to send Jones and Harden across home plate.</div>
<div>&nbsp;</div>
<div>Johnson led off the top of the seventh inning before Cade Elliott sent him home with a line-drive double to right field.</div>
<div>&nbsp;</div>
<div>“We had a couple of better innings late offensively,” White said. “I thought we had better swings in the last couple of innings. We did a better job.</div>
<div>&nbsp;</div>
<div>“There were some little things early that they took advantage of, but I'm still happy with a lot of things we did.”</div>
<div>&nbsp;</div>
<div><strong>Monticello 8, GCMS 3</strong></div>
<div>GCMS<span style="white-space:pre"> </span>000&nbsp; &nbsp;002&nbsp; &nbsp;1&nbsp; &nbsp;-- 3&nbsp; &nbsp;4&nbsp; &nbsp;2</div>
<div>MON<span style="white-space:pre"> </span>104&nbsp; &nbsp;111&nbsp; &nbsp;x&nbsp; &nbsp;-- 8&nbsp; &nbsp;9&nbsp; &nbsp;1</div>
<div>W -- Alex Marquardt, 6 IP, 3 H, 2 ER, 13 K, 3 BB. L -- Braden Roesch, 2.1 IP, 5 H, 5 ER, K, 4 BB.</div>
<div>GCMS (1-3) -- Daniel Jones R. Layne Harden 1-3, R. Nathan Garard 1-3, 2B, 2 RBIs. Alec Johnson 1-2, R. Cade Elliott 1-1, 2B, RBI.</div>
<div>Monticello (9-1) -- Asher Bradd 1-3, 2B, 2 RBIs, R. Alek Bundy 1-3, RBI. Marquardt R. Owen Trybom R. Luke Stokowski 2-3, HR, 2B, 2 RBIs, 2 R. Brock Wade 1-1, 2B, RBI, R. Mitch Carr 1-3. Jeffery Wileaver 1-2, RBI. Brett Macak R. Cam Wittig 1-3, 2B, R. Brody Macak 1-4.&nbsp;</div>
<div class="clear"></div>  </div>
      <div class="links">
      <ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=comment%2Freply%2F1606959%23comment-form">Login</a> or <a href="/user/register?destination=comment%2Freply%2F1606959%23comment-form">register</a> to post comments</span></li>
<li class="print_html"><a href="/print/1606959" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/print/icons/print_icon.gif" alt="Printer-friendly version" title="Printer-friendly version" width="16" height="16" class="print-icon" /></a></li>
<li class="service-links-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2018-03-31%2Fgcms-baseball-loses-8-3-monticello.html&amp;t=GCMS+baseball+loses+8-3+to+Monticello" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook" title="" width="16" height="16" /></a></li>
<li class="service-links-twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2018-03-31%2Fgcms-baseball-loses-8-3-monticello.html&amp;text=GCMS%20baseball%20loses%208-3%20to%20Monticello" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter" title="" width="16" height="16" /></a></li>
<li class="service-links-google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2018-03-31%2Fgcms-baseball-loses-8-3-monticello.html&amp;title=GCMS+baseball+loses+8-3+to+Monticello" title="Bookmark this post on Google." class="service-links-google" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/google.png" alt="Google" title="" width="16" height="16" /></a></li>
<li class="service-links-yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2018-03-31%2Fgcms-baseball-loses-8-3-monticello.html&amp;t=GCMS+baseball+loses+8-3+to+Monticello" title="Bookmark this post on Yahoo." class="service-links-yahoo" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/yahoo.png" alt="Yahoo" title="" width="16" height="16" /></a></li>
<li class="service-links-stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2018-03-31%2Fgcms-baseball-loses-8-3-monticello.html&amp;title=GCMS+baseball+loses+8-3+to+Monticello" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/stumbleit.png" alt="StumbleUpon" title="" width="16" height="16" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2018-03-31%2Fgcms-baseball-loses-8-3-monticello.html&amp;title=GCMS+baseball+loses+8-3+to+Monticello" title="Submit this post on reddit.com." class="service-links-reddit" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/reddit.png" alt="Reddit" title="" width="16" height="16" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2018-03-31%2Fgcms-baseball-loses-8-3-monticello.html&amp;title=GCMS+baseball+loses+8-3+to+Monticello" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/digg.png" alt="Digg" title="" width="16" height="16" /></a></li>
<li class="service-links-delicious last"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fbaseball%2F2018-03-31%2Fgcms-baseball-loses-8-3-monticello.html&amp;title=GCMS+baseball+loses+8-3+to+Monticello" title="Bookmark this post on del.icio.us." class="service-links-delicious" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/delicious.png" alt="del.icio.us" title="" width="16" height="16" /></a></li>
</ul>    </div>
    <div class="meta">
          <div id="vocab-1606959-1-wrapper" class="vocab-wrapper"><span class="vocab-label">Categories (3):</span><span class="vocab-terms"><a href="/category/sports/prep-sports">Prep Sports</a>, <a href="/category/sports/prep-sports/baseball">Baseball</a>, <a href="/category/sports">Sports</a></span></div>      </div>
      <div id="comment-info-wrapper">
      <h3>Comments</h3>
      <p><em>The Paxton Record embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. we reserve the right to remove any comment at its discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
    </div>
          <p><a href="/user/login?destination=comment/reply/1606959#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1606959#comment-form">register</a> to post comments</p>
        </div>
                      </div><!--closes main-content-->
          
          <div id="right-column" class="span-8-minus last">
              <div id="block-custom_blocks-0" class="block block-custom_blocks region-odd even region-count-1 count-6">

  
  <div class="content"><div id ="custom-blocks-dotd">
  <a href="http://www.news-gazette.com/store/deal-the-day" id="header-link" title="Deal of the Day" target="_blank"></a>  <h4><a href="http://www.news-gazette.com/store/deal-the-day/restaurants/urbana-garden-family-restaurant-5-10.html" target="_blank">Urbana Garden Family Restaurant</a></h4>
  <div><a href="http://www.news-gazette.com/store/deal-the-day/restaurants/urbana-garden-family-restaurant-5-10.html" target="_blank">Buy a $10.00 certificate for only $5.00</a></div>
  <div id="stock-warning"></div>
  <div id="business-logo"><a href="http://www.news-gazette.com/store/deal-the-day/restaurants/urbana-garden-family-restaurant-5-10.html" title="Urbana Garden Family Restaurant" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/200x125_width_height_scale/businesses/logos/urbana_gardens.jpg" alt="Logo for " title="Logo for "  class="imagecache imagecache-200x125_width_height_scale" width="77" height="125" /></a></div>
  <div class="custom-blocks-dotd-more">
        <ul>
          </ul>
    <!--<div class="center"><small>()</small></div>-->
    <!--<h5></h5>-->
    <!--<ul>
      <li></li>
      <li></li>
    </ul>-->
  </div>
</div></div>
  
</div>
          </div>   
        </div><!--closes content-wrapper-->
        <div id="feeder">
                  </div>
      </div><!--closes container-->
    </div><!-- closes wrapper -->
    
    <div class="nav-bar-wrapper">
      <div id="network-nav-bar-lower">
                  <div id="network-menu-lower">
                        <div id="block-menu-menu-menu-network-menu-lower" class="block block-menu region-odd even region-count-1 count-4">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our Sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com/" title="News-Gazette">News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com/" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="e-Edition">e-Edition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.illinihq.com" title="IlliniHQ.com">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com" title="NewsTalk 1400 WDWS-AM">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com" title="Lite Rock 97.5 WHMS">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com" title="County Star">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com" title="Independent News">Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com" title="The Leader">The Leader</a></li>
<li class="leaf"><a href="http://www.mcitizen.com" title="Mahomet Citizen">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net" title="Paxton Record">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com" title="Piatt County Journal-Republican">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com" title="Rantoul Press">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="Magazines">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
          </div><!--close network_menu-lower-->
                
         
         <ul class="social-network-icons">
                       <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                               </ul>
              </div><!--closes nav-bar-->
    </div><!--/nav-bar-wrapper-->
    
    <div id="footer-area">
              <div id="footer" class="clear">
                      <div id="block-block-16" class="block block-block region-odd odd region-count-1 count-5">

  
  <div class="content"><div class="span-24">Contents of this site are <a href="/section/services/reader-services/copyright.html">Copyright © 2018 Paxton Record</a>. All rights reserved.<br /><a href="/sitemap/">Sitemap</a> | <a href="/section/services/online-services/news-gazette-online-privacy-policy.html">Privacy Policy</a> | <a href="/section/services/online-services/terms-use.html">Terms of Use</a> | <a href="/contact/">Contact Us</a> | <a href="/our-clients">Our Clients</a></div>
<div class="span-24"><a href="http://digital.news-gazette.com/web-design-development" target="_blank"><img alt=" Web Design/Development Champaign-Urbana" src="/sites/all/themes/custom/cms_960_desktop/images/digital_services_logo.png" /></a></div>
</div>
  
</div>
                            </div>
          </div><!--closes footer area-->
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-28"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?T";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
    <!-- Start Quantcast tag -->
		  <script type="text/javascript">
		    _qoptions={
		      qacct:"p-a15Hs4ofKGnVw"
		    };
		  </script>
		  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
		  <noscript>
		    <img src="http://pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		  </noscript>
		  <!-- End Quantcast tag -->  </body>
</html>