<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>PBL seventh-grade boys basketball wins three in a row | Paxton Record</title>
    <meta http-equiv="content-language" content="en" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.paxtonrecord.net/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="CLIFTON – The Paxton-Buckley-Loda seventh-grade boys basketball team started what coach Jeff Sinn called “a really tough stretch” of three games in four days on Monday, Dec. 12.Coming off a Twin County Conference Tournament championship the previous week, the Panthers started the weeklong stretch with a 44-27 victory over Clifton J.L. Nash." />
    <link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_node/custom_node.css?F" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_blocks/custom_blocks.css?F" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/files/css/css_ae0e01a0dc99cc0e769163cc7dfc8b65.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="http://www.paxtonrecord.net/sites/all/files/css/css_23252f7ec80448d9947bc5e9b53be339.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.paxtonrecord.net/sites/all/files/css/css_deea30a587e64339b124657655f794d2.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->        <script type="text/javascript" src="http://www.paxtonrecord.net/sites/all/files/js/js_8f47a7fa733e4530168a159dfe429aa9.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    
    <!--this code applies superfish style to the network, network lower, and user options menus-->
    <script type="text/javascript">
      $(document).ready(function() {
        $("#network-menu ul.menu").superfish();
        $("#network-menu-lower ul.menu").superfish();
        $("#user-account ul.menu").superfish();
      });
    </script>
  </head>

  <body id="body-specs">
    <div id="wrapper">
      <div class="nav-bar-wrapper">
       <div id="network-nav-bar">
                    <div id="network-menu">
                          <div id="block-menu-menu-ng-network" class="block block-menu region-odd odd region-count-1 count-1">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com" title="">The News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.news-gazette.com/sports/illini-sports" title="">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com/" title="">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com/" title="">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com/" title="">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com/" title="">The Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com/" title="">The Leader</a></li>
<li class="leaf"><a href="http://www.leroyfcpress.com/" title="">LeRoy Farmer City Press</a></li>
<li class="leaf"><a href="http://www.mcitizen.com/" title="">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net/" title="">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com/" title="">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com/" title="">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home ">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com/" title="">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
           </div><!--close network_menu-->
         
         
         <div id="network-login-area">
                        <div id="nav-bar-text">
                   <ul>
                       <li><a href="/user/login?destination=sports/prep-sports/boys-basketball/2016-12-22/pbl-seventh-grade-boys-basketball-wins-three-row.html">LOGIN</a></li>
                       <li><a href="/user/register" title="Create new account.">Create new account</a></li>
					   <li><a href="/user/password" title="Request new password via e-mail.">Login problems?</a></li>
                   </ul>
             </div><!--closes create account-->         </div><!--/network-login-area-->
         
                  
          
         <ul class="social-network-icons">
                      <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                      
         </ul>
                  
         <div id="header-search-field">
                        <form action="/sports/prep-sports/boys-basketball/2016-12-22/pbl-seventh-grade-boys-basketball-wins-three-row.html"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" class="form-text search-theme-form-text-input" />
</div>
<input type="image" name="" value="Search" id=""  class="form-submit" src="http://www.paxtonrecord.net/sites/all/modules/custom/search_content/images/mag_glass.gif" alt="Click to search" title="Click to search" />
<a href="#" onclick="return false;"><img class="search-options-arrow" src="/sites/all/modules/custom/search_content/images/down_arrows.gif" /></a><div class="search-options-dropdown"><label>Search in:</label> <div class="form-item" id="edit-content-type-wrapper">
 <select name="content-type" class="form-select" id="edit-content-type" ><option value="" selected="selected">Everything</option></select>
</div>
</div><input type="hidden" name="form_build_id" id="form-6777f93e0e4a5520d41b3150282241f0" value="form-6777f93e0e4a5520d41b3150282241f0"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div><!--closes header search field-->
        </div><!--closes nav-bar-->
      </div><!--/nav-bar-wrapper-->
      
      <div id="header"> <!--includes logo and menu-->
        <div id="main-logo">
          <div id="business_directory_search">
                      </div>
          <a href = "/"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/ford_count_logo.png" alt = "Ford County Record"  /></a>
          <a href = "/"><img id="cn-logo" src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/cn_logo.gif" alt = "The News-Gazette Comunity Newspapers" /></a>
        </div><!--/main-logo--> 
        <div id="site-slogan">
             
        </div>
      </div> <!--closes header-->   
 
      <div class="container">
        <div class="span-24">
          <div id="menu">
                          <!-- Primary || Superfish -->
              <div id="superfish">
                <div id="superfish-inner">
                  <ul class="menu"><li class="expanded first"><a href="/category/news" title="News">News</a><ul class="menu"><li class="leaf first"><a href="/category/news/arts-and-entertainment" title="Arts and Entertainment">Arts and Entertainment</a></li>
<li class="leaf"><a href="/category/news/business" title="Business">Business</a></li>
<li class="leaf"><a href="/category/news/courts-police-and-fire" title="Courts, Fire, and Police">Courts, Fire, and Police</a></li>
<li class="leaf"><a href="/category/news/education" title="Education">Education</a></li>
<li class="leaf"><a href="/category/news/health" title="Health">Health</a></li>
<li class="leaf last"><a href="/category/news/politics-and-government" title="Politics and Government">Politics and Government</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="expanded"><a href="/classified" title="Classified Ads">Classified Ads</a><ul class="menu"><li class="leaf first last"><a href="/pr/fakead" title="">Find the Fake Ad Contest Rules</a></li>
</ul></li>
<li class="leaf"><a href="/pr-community-links" title="Community Links">Community Links</a></li>
<li class="leaf"><a href="/subscribe-paxton-record.html" title="Subscription Information">Subscribe</a></li>
<li class="leaf"><a href="/paxton-forms.html" title="Announcement Forms">FORMS</a></li>
<li class="leaf"><a href="/calendar" title="Upcoming Events">Events</a></li>
<li class="expanded last"><a href="/contact" title="Contact Us">Contact</a><ul class="menu"><li class="leaf first"><a href="/paxton-feedback.html" title="Feedback Form">Feedback Form</a></li>
<li class="leaf last"><a href="/contact" title="Contact Us">Contact Us</a></li>
</ul></li>
</ul>                </div><!-- / inner -->
              </div><!-- /primary || superfish -->
                      </div><!--closes menu bar-->
                  </div><!--closes header-->
        
        <div id="content-wrapper" class="span-24"><!--holds center and right col divs together-->
          <!--col class changed to span-16-plus, was span-15, DD-->
          <div id="main-content" 
            class="span-16-plus">
            <div class="breadcrumb"><a href="/">Home</a> » <a href="/category/sports">Sports</a> » <a href="/category/sports/prep-sports">Prep Sports</a> » <a href="/category/sports/prep-sports/boys-basketball">Boys&#039; Basketball</a></div><h2>PBL seventh-grade boys basketball wins three in a row</h2>           
                          
  <div id="node-1499496" class="node">
     
        
    
  <span class="submitted"><div class="submitted"><span class="timestamp">Thu, 12/22/2016 - 7:04pm</span> | <span class="authors"><a href="/author/ford-county-record">The Ford County Record</a></span></div></span>
  
    
      <div id="social-media-widgets">
      <a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2016-12-22%2Fpbl-seventh-grade-boys-basketball-wins-three-row.html&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=92&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span style="display:none;">Facebook Like</span></a><a href="http://www.paxtonrecord.net/sports/prep-sports/boys-basketball/2016-12-22/pbl-seventh-grade-boys-basketball-wins-three-row.html" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span style="display:none;">Google Plus One</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2016-12-22%2Fpbl-seventh-grade-boys-basketball-wins-three-row.html&amp;count=horizontal&amp;via=&amp;text=PBL%20seventh-grade%20boys%20basketball%20wins%20three%20in%20a%20row&amp;counturl=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2016-12-22%2Fpbl-seventh-grade-boys-basketball-wins-three-row.html" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span style="display:none;">Tweet Widget</span></a>    </div>
    
  <div class="content">
    <p>CLIFTON – The Paxton-Buckley-Loda seventh-grade boys basketball team started what coach Jeff Sinn called “a really tough stretch” of three games in four days on Monday, Dec. 12.</p>
<p>Coming off a Twin County Conference Tournament championship the previous week, the Panthers started the weeklong stretch with a 44-27 victory over Clifton J.L. Nash.</p>
<p>The Panthers outscored Nash 11-3 in the first quarter as Keagan Busboom made a 3-pointers and Charlie Pound, Grant Hendershot, Mason Medlock and Mason Bruns each added two points.</p>
<p>In the second quarter, PBL outscored Nash 9-6 to take a 20-9 halftime lead as Brandon Knight scored six points and Hendershot made a 3-pointer.</p>
<p>The Panthers outscored Nash 17-10 in the fourth quarter as Cory Degarmo had eight points, Mason Bruns added five points and Hendershot and Knight each had two points.</p>
<p>Bruns and Knight each finished the game leading PBL in scoring with nine points while Degarmo added eight points, Hendershot contributed seven points, Medlock had six points – including four in the third quarter -- Busboom had three points and Pound had two points.</p>
<p>“We handled them really good the first time we played them, but we had our struggles against them on Monday,” Sinn said. “Our problem was we just could never really pull away. Mason Medlock gave us some huge minutes, especially in the third quarter. He really kept our head above water. We never really pulled away until Degarmo hit eight points in a row (in the fourth quarter).</p>
<p>“I will give Nash credit – they did a good job of switching defenses against us, and that’s hard at the junior high level to recognize and adjust. This was going to be a tough week, and maybe we had a little victory hangover from the TCC (Tournament). It really took about three quarters before we were able to get things under control and start playing the way we are capable of playing.”</p>
<p>On Tuesday, Dec. 13, PBL defeated Hoopeston Area 48-19 in what Sinn said was “kind of our circus trip.”</p>
<p>The Panthers outscored Hoopeston Area 11-6 in the first quarter as Cory Degarmo had four points, Grant Hendershot made a 3-pointer and Brandon Knight and Mason Medlock each made a field goal.</p>
<p>In the second quarter, PBL outscored the Cornjerkers 21-6 in the second quarter as Hendershot had five points, Degarmo, Knight and Jacob Gronsky each had four points and Medlock and Carson Rigsby each had two points.</p>
<p>The Panthers outscored Hoopeston Area 12-4 in the third quarter as Mason Bruns had four points, Degarmo, Hendershot and Keagan Busboom each had two points and Medlock added a point.</p>
<p>Garrett Sanders scored all four of the Panthers’ points in the fourth quarter.</p>
<p>Degarmo and Hendershot each led PBL in scoring with 10 points while Knight had seven points, Medlock had five points, Sanders, Gronsky and Bruns each had four points and Busboom and Rigsby each had two points.</p>
<p>“I thought we came out and really executed what we wanted to do on the offensive side of the ball, and later in the game, we did that on the defensive side as well,” Sinn said. “Looking back in the book, I thought we had a really good balance when it came to our offensive scoring. I think the biggest thing is we came out in the second quarter and just really put the hammer down and put Hoopeston away.</p>
<p>“I thought we looked a lot better than we did the previous night against Nash. It was our first home game in quite a while, and I think the players used that to their advantage going on the run they did in the second quarter. It seems this entire year that we always have one big run in us that we will go off and score 15-20 points in one quarter.”</p>
<p>On Thursday, Dec. 15, PBL defeated Watseka Glenn Raymond 37-33 in a rematch of the previous Thursday’s TCC Tournament title game.</p>
<p>“It seemed like Watseka was our home away from home,” Sinn said. We spent the TCC Tournament up there, and then we had to turn around and go right back up there and play them again. We knew going in that it was going to be a very tough challenge.”</p>
<p>The Panthers outscored 13-8 in the first quarter en route to taking a 16-14 lead into halftime.</p>
<p>Brandon Knight scored seven points while Grant Hendershot added a 3-pointer, Charlie Pound had two points and Keagan Busboom contributed a free throw in the first quarter. Ashton Pope and Knight provided the scoring for PBL in the second quarter with three and two points, respectively.</p>
<p>In the third quarter, PBL outscored Watseka 10-5 as Busboom made a 3-pointer, Jacob Gronsky, Degarmo and Hendershot each had two points and Mason Medlock had a point.</p>
<p>Pope had three points while Busboom, Knight and Hendershot each had two points for the Panthers in the fourth quarter.</p>
<p>“I thought we handled the moment well, especially in the fourth quarter,” Sinn said. Watseka really made a push in the last two minutes to get back in the game, turning up the pressure and pressing us. That was the first time we had been put in that situation all year going into the fourth quarter with a lead against a really good team.</p>
<p>“The question was can we handle the moment and keep or extend the lead? I think, for the most part, we did that. There were a few time when we could have had better ball security and put the game to rest a little bit earlier than we did in the fourth, but that was a huge win for us. It has huge implications for us going into regionals.”</p>
<p>Knight led PBL in scoring with 11 points while Degarmo, Hendershot and Busboom contributed eight, seven and six points, respectively. Pound and Gronsky each had two points while Medlock had one point.</p>
<p>“Going into Christmas break with three wins in one week is great for the team,” Sinn said. “I told our players we’re having a special year, but it’s only a little way over the halfway point. We have a lot of things to work on over Christmas break. I know I am looking forward, and so are the players, to the new year and getting better.”</p>
<p><strong>MONDAY, Dec. 12</strong></p>
<p><strong>PBL 44, Clifton J.L. Nash 27</strong></p>
<p>PBL&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 11&nbsp;&nbsp; &nbsp;9&nbsp;&nbsp;&nbsp;&nbsp; 7&nbsp;&nbsp;&nbsp; 17&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; -- 44</p>
<p>NASH&nbsp;&nbsp;&nbsp; 3&nbsp;&nbsp;&nbsp;&nbsp; 6&nbsp;&nbsp;&nbsp;&nbsp; 8&nbsp;&nbsp;&nbsp; 10&nbsp;&nbsp;&nbsp;&nbsp; -- 27</p>
<p><em>PBL</em></p>
<p>Cameron Grohler 0-0-0, Tyler Smith 0-0-0, Garrett Sanders 0-0-0, Cory Degarmo 4-0-8, Ashton Pope 0-0-0, Charlie Pound 1-0-2, Grant Hendershot 3-0-7, Brandon Knight 4-1-9, Keagan Busboom 1-0-3, Evan Donaldson 0-0-0, Landon Daniels 0-0-0, Mason Medlock 3-0-6, Jacob Gronsky 0-0-0, Mason Bruns 4-0-9, Carson Rigsby 0-0-0. Totals 20-1-44.</p>
<p><em>Nash</em></p>
<p>Beherns 0-0-0, Turner 0-1-1, Krueger 2-1-5, Grider 2-3-7, Lindgren 0-0-0, Reick 0-0-0, Hess 0-0-0, Luhrsen 4-1-9, Shoven 0-0-0, Kuntz 1-0-2, Alberts 0-0-0, Kohler 1-1-3, Perry 0-0-0. Totals 10-7-27.</p>
<p>3-pointers – PBL 3 (Hendershot, Busboom, Bruns).</p>
<p><strong>TUESDAY, Dec. 13</strong></p>
<p><strong>PBL 48, Hoopeston Area 19</strong></p>
<p>HA&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 6&nbsp;&nbsp;&nbsp;&nbsp; 6&nbsp;&nbsp;&nbsp;&nbsp; 4&nbsp; &nbsp;&nbsp;&nbsp;3&nbsp;&nbsp;&nbsp;&nbsp; -- 19</p>
<p>PBL&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 11&nbsp; 21&nbsp; &nbsp;12&nbsp;&nbsp;&nbsp; 4&nbsp;&nbsp;&nbsp;&nbsp; -- 48</p>
<p><em>Hoopeston Area</em></p>
<p>Kayden Wallace 0-0-0, Ben Brown 3-4-10, Derek Drayer 0-0-0, Nick Hofer 1-0-2, Kamerin Cade 3-1-7, Ben Hesse 0-0-0, Nathan Torres 0-0-0, Kayden Clingenpool 0-0-0. Totals 7-5-19.</p>
<p><em>PBL</em></p>
<p>Cameron Grohler 0-0-0, Tyler Smith 0-0-0, Garrett Sanders 2-0-4, Cory Degarmo 4-2-10, Ashton Pope 0-0-0, Charlie Pound 0-0-0, Grant Hendershot 3-3-10, Brandon Knight 3-1-7, Keagan Busboom 1-0-2, Evan Donaldson 0-0-0, Landon Daniels 0-0-0, Mason Medlock 2-1-5, Jacob Gronsky 2-0-4, Mason Bruns 2-0-4, Carson Rigsby 1-0-2. Totals 20-7-48.</p>
<p>3-pointers – PBL (Hendershot).</p>
<p><strong>THURSDAY, Dec. 15</strong></p>
<p><strong>PBL 37, Watseka Glenn Raymond 33</strong></p>
<p>PBL&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 13&nbsp;&nbsp;&nbsp;&nbsp; 5 &nbsp;&nbsp;&nbsp;&nbsp;10&nbsp;&nbsp;&nbsp; 9&nbsp;&nbsp;&nbsp; &nbsp;-- 37</p>
<p>WAT&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 8&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 8&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 5&nbsp;&nbsp;&nbsp; 12&nbsp;&nbsp;&nbsp; -- 33</p>
<p><em>PBL</em></p>
<p>Garrett Sanders 0-0-0, Cory Degarmo 3-1-8, Charlie Pound 1-0-2, Grant Hendershot 3-0-7, Brandon Knight 5-1-11, Keagan Busbom 2-1-6, Mason Medlock 0-1-1, Jacob Gronsky 1-0-2, Mason Bruns 0-0-0, Carson Rigsby 0-0-0. Totals 15-4-37.</p>
<p><em>Watseka</em></p>
<p>Wellmaker 2-0-4, Schroeder 4-6-15, Denoyer 0-0-0, Leiding 0-0-0, Smith 5-0-10, Berry 0-0-0, McGahan 0-0-0, Wright 0-0-0, Heuring 1-2-4. Totals 12-8-33.</p>
<p>3-pointers – PBL 3 (Degarmo, Hendershot, Busboom). Watseka (Schroeder).</p>
<div class="clear"></div>  </div>
      <div class="links">
      <ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=comment%2Freply%2F1499496%23comment-form">Login</a> or <a href="/user/register?destination=comment%2Freply%2F1499496%23comment-form">register</a> to post comments</span></li>
<li class="print_html"><a href="/print/1499496" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/print/icons/print_icon.gif" alt="Printer-friendly version" title="Printer-friendly version" width="16" height="16" class="print-icon" /></a></li>
<li class="print_mail"><a href="/printmail/1499496" title="Send this page by email." class="print-mail" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/print/icons/mail_icon.gif" alt="Send by email" title="Send by email" width="16" height="16" class="print-icon" /></a></li>
<li class="service-links-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2016-12-22%2Fpbl-seventh-grade-boys-basketball-wins-three-row.html&amp;t=PBL+seventh-grade+boys+basketball+wins+three+in+a+row" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook" title="" width="16" height="16" /></a></li>
<li class="service-links-twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2016-12-22%2Fpbl-seventh-grade-boys-basketball-wins-three-row.html&amp;text=PBL%20seventh-grade%20boys%20basketball%20wins%20three%20in%20a%20row" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter" title="" width="16" height="16" /></a></li>
<li class="service-links-google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2016-12-22%2Fpbl-seventh-grade-boys-basketball-wins-three-row.html&amp;title=PBL+seventh-grade+boys+basketball+wins+three+in+a+row" title="Bookmark this post on Google." class="service-links-google" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/google.png" alt="Google" title="" width="16" height="16" /></a></li>
<li class="service-links-yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2016-12-22%2Fpbl-seventh-grade-boys-basketball-wins-three-row.html&amp;t=PBL+seventh-grade+boys+basketball+wins+three+in+a+row" title="Bookmark this post on Yahoo." class="service-links-yahoo" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/yahoo.png" alt="Yahoo" title="" width="16" height="16" /></a></li>
<li class="service-links-stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2016-12-22%2Fpbl-seventh-grade-boys-basketball-wins-three-row.html&amp;title=PBL+seventh-grade+boys+basketball+wins+three+in+a+row" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/stumbleit.png" alt="StumbleUpon" title="" width="16" height="16" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2016-12-22%2Fpbl-seventh-grade-boys-basketball-wins-three-row.html&amp;title=PBL+seventh-grade+boys+basketball+wins+three+in+a+row" title="Submit this post on reddit.com." class="service-links-reddit" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/reddit.png" alt="Reddit" title="" width="16" height="16" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2016-12-22%2Fpbl-seventh-grade-boys-basketball-wins-three-row.html&amp;title=PBL+seventh-grade+boys+basketball+wins+three+in+a+row" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/digg.png" alt="Digg" title="" width="16" height="16" /></a></li>
<li class="service-links-delicious last"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2016-12-22%2Fpbl-seventh-grade-boys-basketball-wins-three-row.html&amp;title=PBL+seventh-grade+boys+basketball+wins+three+in+a+row" title="Bookmark this post on del.icio.us." class="service-links-delicious" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/delicious.png" alt="del.icio.us" title="" width="16" height="16" /></a></li>
</ul>    </div>
    <div class="meta">
          <div id="vocab-1499496-1-wrapper" class="vocab-wrapper"><span class="vocab-label">Categories (3):</span><span class="vocab-terms"><a href="/category/sports/prep-sports">Prep Sports</a>, <a href="/category/sports/prep-sports/boys-basketball">Boys&#039; Basketball</a>, <a href="/category/sports">Sports</a></span></div>      </div>
      <div id="comment-info-wrapper">
      <h3>Comments</h3>
      <p><em>The Paxton Record embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. we reserve the right to remove any comment at its discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
    </div>
          <p><a href="/user/login?destination=comment/reply/1499496#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1499496#comment-form">register</a> to post comments</p>
        </div>
                      </div><!--closes main-content-->
          
          <div id="right-column" class="span-8-minus last">
              <div id="block-custom_blocks-0" class="block block-custom_blocks region-odd even region-count-1 count-6">

  
  <div class="content"><div id ="custom-blocks-dotd">
  <a href="http://www.news-gazette.com/store/deal-day" id="header-link" title="Deal of the Day" target="_blank"></a>  <h4><a href="http://www.news-gazette.com/store/deal-day/fitness-center/i-power-school-gymnastics-new-customers-50-100.html" target="_blank">I-Power School of Gymnastics</a></h4>
  <div><a href="http://www.news-gazette.com/store/deal-day/fitness-center/i-power-school-gymnastics-new-customers-50-100.html" target="_blank">Buy a $100.00 certificate for only $50.00</a></div>
  <div id="stock-warning"><a href="http://www.news-gazette.com/store/deal-day/fitness-center/i-power-school-gymnastics-new-customers-50-100.html" target="_blank">Only 3 certificates left!</a></div>
  <div id="business-logo"><a href="http://www.news-gazette.com/store/deal-day/fitness-center/i-power-school-gymnastics-new-customers-50-100.html" title="I-Power School of Gymnastics" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/200x125_width_height_scale/businesses/logos/I-Power_Logo-184x107.png" alt="Logo for " title="Logo for "  class="imagecache imagecache-200x125_width_height_scale" width="184" height="107" /></a></div>
  <div class="custom-blocks-dotd-more">
        <ul>
          </ul>
    <!--<div class="center"><small>()</small></div>-->
    <!--<h5></h5>-->
    <!--<ul>
      <li></li>
      <li></li>
    </ul>-->
  </div>
</div></div>
  
</div>
          </div>   
        </div><!--closes content-wrapper-->
        <div id="feeder">
                  </div>
      </div><!--closes container-->
    </div><!-- closes wrapper -->
    
    <div class="nav-bar-wrapper">
      <div id="network-nav-bar-lower">
                  <div id="network-menu-lower">
                        <div id="block-menu-menu-menu-network-menu-lower" class="block block-menu region-odd even region-count-1 count-4">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our Sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com/" title="News-Gazette">News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com/" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="e-Edition">e-Edition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.illinihq.com" title="IlliniHQ.com">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com" title="NewsTalk 1400 WDWS-AM">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com" title="Lite Rock 97.5 WHMS">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com" title="County Star">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com" title="Independent News">Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com" title="The Leader">The Leader</a></li>
<li class="leaf"><a href="http://www.leroyfcpress.com/" title="">LeRoy Farmer City Press</a></li>
<li class="leaf"><a href="http://www.mcitizen.com" title="Mahomet Citizen">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net" title="Paxton Record">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com" title="Piatt County Journal-Republican">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com" title="Rantoul Press">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="Magazines">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
          </div><!--close network_menu-lower-->
                
         
         <ul class="social-network-icons">
                       <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                               </ul>
              </div><!--closes nav-bar-->
    </div><!--/nav-bar-wrapper-->
    
    <div id="footer-area">
              <div id="footer" class="clear">
                      <div id="block-block-16" class="block block-block region-odd odd region-count-1 count-5">

  
  <div class="content"><div class="span-24">Contents of this site are <a href="/section/services/reader-services/copyright.html">Copyright © 2015 Paxton Record</a>. All rights reserved.<br /><a href="/sitemap/">Sitemap</a> | <a href="/section/services/online-services/news-gazette-online-privacy-policy.html">Privacy Policy</a> | <a href="/section/services/online-services/terms-use.html">Terms of Use</a> | <a href="/contact/">Contact Us</a> | <a href="/our-clients">Our Clients</a></div>
<div class="span-24"><a href="http://digital.news-gazette.com/web-design-development" target="_blank"><img alt=" Web Design/Development Champaign-Urbana" src="/sites/all/themes/custom/cms_960_desktop/images/digital_services_logo.png" /></a></div>
</div>
  
</div>
                            </div>
          </div><!--closes footer area-->
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-28"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?F";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
    <!-- Start Quantcast tag -->
		  <script type="text/javascript">
		    _qoptions={
		      qacct:"p-a15Hs4ofKGnVw"
		    };
		  </script>
		  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
		  <noscript>
		    <img src="http://pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		  </noscript>
		  <!-- End Quantcast tag -->  </body>
</html>