<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>GCMS boys basketball team ends season with 25-4 record after loss in regional title game | Paxton Record</title>
    <meta http-equiv="content-language" content="en" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="image_src" href="http://www.paxtonrecord.net/sites/all/files/imagecache/300x300_width_height_scale/images/2018/02/23/0224_spor_3_mont_gcms_bbskt.jpg" />
<link rel="shortcut icon" href="http://www.paxtonrecord.net/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="By Ross Brownbluehavanaross@gmail.comHOOPESTON — The game seemed to be over with less than two minutes to go as Monticello led Gibson City-Melvin-Sibley by eight points in the IHSA Class 2A regional championship game at Hoopeston." />
    <link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_node/custom_node.css?N" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_blocks/custom_blocks.css?N" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/files/css/css_6580e9de30e81a6e07825175eef99863.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="http://www.paxtonrecord.net/sites/all/files/css/css_1781accf4cf4dab859e7decf654dba13.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.paxtonrecord.net/sites/all/files/css/css_feb70c53e042d07a05e70c6a22687d1f.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->        <script type="text/javascript" src="http://www.paxtonrecord.net/sites/all/files/js/js_d8d01b54e5cb595cadf185668fdca818.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    
    <!--this code applies superfish style to the network, network lower, and user options menus-->
    <script type="text/javascript">
      $(document).ready(function() {
        $("#network-menu ul.menu").superfish();
        $("#network-menu-lower ul.menu").superfish();
        $("#user-account ul.menu").superfish();
      });
    </script>
  </head>

  <body id="body-specs">
    <div id="wrapper">
      <div class="nav-bar-wrapper">
       <div id="network-nav-bar">
                    <div id="network-menu">
                          <div id="block-menu-menu-ng-network" class="block block-menu region-odd odd region-count-1 count-1">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com" title="">The News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.news-gazette.com/sports/illini-sports" title="">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com/" title="">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com/" title="">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com/" title="">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com/" title="">The Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com/" title="">The Leader</a></li>
<li class="leaf"><a href="http://www.mcitizen.com/" title="">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net/" title="">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com/" title="">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com/" title="">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home ">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com/" title="">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
           </div><!--close network_menu-->
         
         
         <div id="network-login-area">
                        <div id="nav-bar-text">
                   <ul>
                       <li><a href="/user/login?destination=sports/prep-sports/boys-basketball/2018-02-26/gcms-boys-basketball-team-ends-season-with-25-4-record">LOGIN</a></li>
                       <li><a href="/user/register" title="Create new account.">Create new account</a></li>
					   <li><a href="/user/password" title="Request new password via e-mail.">Login problems?</a></li>
                   </ul>
             </div><!--closes create account-->         </div><!--/network-login-area-->
         
                  
          
         <ul class="social-network-icons">
                      <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                      
         </ul>
                  
         <div id="header-search-field">
                        <form action="/sports/prep-sports/boys-basketball/2018-02-26/gcms-boys-basketball-team-ends-season-with-25-4-record"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" class="form-text search-theme-form-text-input" />
</div>
<input type="image" name="" value="Search" id=""  class="form-submit" src="http://www.paxtonrecord.net/sites/all/modules/custom/search_content/images/mag_glass.gif" alt="Click to search" title="Click to search" />
<a href="#" onclick="return false;"><img class="search-options-arrow" src="/sites/all/modules/custom/search_content/images/down_arrows.gif" /></a><div class="search-options-dropdown"><label>Search in:</label> <div class="form-item" id="edit-content-type-wrapper">
 <select name="content-type" class="form-select" id="edit-content-type" ><option value="" selected="selected">Everything</option></select>
</div>
</div><input type="hidden" name="form_build_id" id="form-db3849f4b45a3000697ed83d759a00da" value="form-db3849f4b45a3000697ed83d759a00da"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div><!--closes header search field-->
        </div><!--closes nav-bar-->
      </div><!--/nav-bar-wrapper-->
      
      <div id="header"> <!--includes logo and menu-->
        <div id="main-logo">
          <div id="business_directory_search">
                      </div>
          <a href = "/"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/ford_count_logo.png" alt = "Ford County Record"  /></a>
          <a href = "/"><img id="cn-logo" src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/cn_logo.gif" alt = "The News-Gazette Comunity Newspapers" /></a>
        </div><!--/main-logo--> 
        <div id="site-slogan">
             
        </div>
      </div> <!--closes header-->   
 
      <div class="container">
        <div class="span-24">
          <div id="menu">
                          <!-- Primary || Superfish -->
              <div id="superfish">
                <div id="superfish-inner">
                  <ul class="menu"><li class="expanded first"><a href="/category/news" title="News">News</a><ul class="menu"><li class="leaf first"><a href="/category/news/arts-and-entertainment" title="Arts and Entertainment">Arts and Entertainment</a></li>
<li class="leaf"><a href="/category/news/business" title="Business">Business</a></li>
<li class="leaf"><a href="/category/news/courts-police-and-fire" title="Courts, Fire, and Police">Courts, Fire, and Police</a></li>
<li class="leaf"><a href="/category/news/education" title="Education">Education</a></li>
<li class="leaf"><a href="/category/news/health" title="Health">Health</a></li>
<li class="leaf last"><a href="/category/news/politics-and-government" title="Politics and Government">Politics and Government</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="collapsed"><a href="/classified" title="Classified Ads">Classified Ads</a></li>
<li class="leaf"><a href="/pr-community-links" title="Community Links">Community Links</a></li>
<li class="leaf"><a href="/subscribe-paxton-record.html" title="Subscription Information">Subscribe</a></li>
<li class="leaf"><a href="/paxton-forms.html" title="Announcement Forms">FORMS</a></li>
<li class="leaf"><a href="/calendar" title="Upcoming Events">Events</a></li>
<li class="expanded last"><a href="/contact" title="Contact Us">Contact</a><ul class="menu"><li class="leaf first"><a href="/paxton-feedback.html" title="Feedback Form">Feedback Form</a></li>
<li class="leaf last"><a href="/contact" title="Contact Us">Contact Us</a></li>
</ul></li>
</ul>                </div><!-- / inner -->
              </div><!-- /primary || superfish -->
                      </div><!--closes menu bar-->
                  </div><!--closes header-->
        
        <div id="content-wrapper" class="span-24"><!--holds center and right col divs together-->
          <!--col class changed to span-16-plus, was span-15, DD-->
          <div id="main-content" 
            class="span-16-plus">
            <div class="breadcrumb"><a href="/">Home</a> » <a href="/category/sports">Sports</a> » <a href="/category/sports/prep-sports">Prep Sports</a> » <a href="/category/sports/prep-sports/boys-basketball">Boys&#039; Basketball</a></div><h2>GCMS boys basketball team ends season with 25-4 record after loss in regional title game</h2>           
                          
  <div id="node-1599328" class="node">
     
        
    
  <span class="submitted"><div class="submitted"><span class="timestamp">Mon, 02/26/2018 - 4:07pm</span></div></span>
  
      <div class="related-content">
        <div id="related-content-media">
    

      
            <div class="related-media-lead-type">
        <small>Image Gallery:</small>
      </div>
        <a href="/multimedia/photogallery/2018-02-23/gcms-boys-basketball-vs-monticello-2018"><div class="related-media-lead-title">GCMS boys basketball vs. Monticello (2018)</div><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/300_width_scale/images/2018/02/23/0224_spor_3_mont_gcms_bbskt.jpg" alt="GCMS boys basketball vs. Monticello (2018)" title="GCMS boys basketball vs. Monticello (2018)"  class="imagecache imagecache-300_width_scale" width="300" height="196" /><div class="related-media-lead-more">&raquo; more</div></a>   
  
              <div><small><strong>Photo by: Holly Hart/The News-Gazette</strong></small></div>
            <div id="related-content-caption"><small>GCMS players react to their loss in the Class 2A Regional final. IHSA Boy’s Basketball Class 2A Regional Championship, Monticello vs Gibson City-Melvin-Sibley, Friday, February 23, 2018, hosted by Hoopeston Area High School. Monticello won 45-43.</small></div>        
      
  	

  </div>
  <div id="related-content-other">
    <div class="item-list"><h3>Other Related Content</h3><ul><li class="first last"><a href="/sports/prep-sports/boys-basketball/2018-02-23/gcms-boys-basketballs-season-ends-with-45-43-loss-mont">GCMS boys basketball&#039;s season ends with 45-43 loss to Monticello</a></li>
</ul></div>  </div>
                        </div>
    
      <div id="social-media-widgets">
      <a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2018-02-26%2Fgcms-boys-basketball-team-ends-season-with-25-4-record&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=92&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span style="display:none;">Facebook Like</span></a><a href="http://www.paxtonrecord.net/sports/prep-sports/boys-basketball/2018-02-26/gcms-boys-basketball-team-ends-season-with-25-4-record" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span style="display:none;">Google Plus One</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2018-02-26%2Fgcms-boys-basketball-team-ends-season-with-25-4-record&amp;count=horizontal&amp;via=&amp;text=GCMS%20boys%20basketball%20team%20ends%20season%20with%2025-4%20record%20after%20loss%20in%20regional%20title%20game&amp;counturl=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2018-02-26%2Fgcms-boys-basketball-team-ends-season-with-25-4-record" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span style="display:none;">Tweet Widget</span></a>    </div>
    
  <div class="content">
    <p><strong>By Ross Brown<br />bluehavanaross@gmail.com</strong><br /><br />HOOPESTON — The game seemed to be over with less than two minutes to go as Monticello led Gibson City-Melvin-Sibley by eight points in the IHSA Class 2A regional championship game at Hoopeston.<br /><br />In a span of less than 10 seconds, that momentum shifted GCMS’s way, as Ben Freehill made two 3-pointers to tie the game at 43 with 1:17 to go in the game.<br /><br />But the exciting minute for Falcon fans ended in heartbreak, as the Sages’ Benton Singleton drove through the lane and hit a buzzer-beater from the right side of the basket to secure a 45-43 win for Monticello.<br /><br />Singleton led all scorers with 17 points as Monticello (24-1) won its second consecutive regional championship and will play in the sectional at Maroa this week. Calvin Fisher added 10 points in double figures for the Sages. Luke Stokowski had nine points, Johnny Dawson had six points and Noah Wright added three. Next up for the Sages is a sectional semifinal Wednesday night against fellow Illini Prairie Conference foe St. Joseph-Ogden.<br /><br />Freehill led the Falcons in scoring with 13 points in perhaps his best performance all season long. Connor Birky had 12 points and Bryce Barnes had 11 as three Falcons made it into double figures. Senior Mitch McNutt had five points on the night while Ryland Holt, usually the team’s leading scorer, only had two points.<br /><br />Head coach Ryan Tompkins said that the team played competitively throughout the contest, even though GCMS dropped the contest.<br /><br />“They (Monticello) came out with some great momentum in the first quarter,” he said. “We came out in the second and got things turned around and got the lead. They were 8 for 8 including five contested jump shots. It’s hard to overcome that, but we had a gutsy job there in the fourth quarter.”<br /><br />The game was tight a majority of the game, with the largest lead by Monticello at eight points near the end of the game.<br /><br />The two teams were tied at 13 after one quarter. The second quarter was almost identical to the final stanza, as Monticello built up a 23-16 lead before GCMS went on a 9-0 run to end the half, leading 25-23 at the break.<br /><br />The third quarter was easily the Sages’ best. Coming out of the locker room, Monticello went on a 9-2 run, outscoring the Falcons 18-10 in the quarter to have a 41-35 lead at the end of the third quarter.<br /><br />Monticello continued to strengthen its lead before GCMS roared back late. At the time that Freehill made his first three point shot, the Sages were leading by six. Immediately after the made attempt, GCMS stole a bad pass away from Monticello to set up the junior’s second shot.<br /><br />The game was tied from the 1:17 mark until the end. After officials put 0.8 seconds back on the clock, the Falcons were able to pass half-court to McNutt, but his long attempt did not fall through.<br /><br />“With about three minutes to go we decided to start fouling since we were down three possessions at that point and we knew how the game was going,” Tompkins said. “We were able to get their lead down, put some pressure on them and get some turnovers. That got us into the bonus but we did not have one to burn at the end.”<br /><br />With Freehill coming to life during the week, including a key 3-pointer in Wednesday night’s regional semifinal over St. Thomas More that broke a fourth quarter scoring drought, Tompkins said that his effort was key to the team’s fortune.<br /><br />“Ben had an outstanding game,” he said. “Words can’t describe how big those plays were.”<br /><br />Tompkins said that the team tried to take care of three parts of the game in their quest to defeat Monticello.<br /><br />“Three things we knew we couldn’t do coming in: one being that we didn’t want to have turnovers, second-chance points and we had to make perimeter shots,” he said. “You take those three facets into consideration, and we did a good job hitting shots. We took care of it for the most part, although we did give them some second chances ,but they didn’t come back to hurt us like most teams can do.”<br /><br />Friday night’s loss marked the second straight season in which GCMS has fallen short in a regional championship, losing last year to Paxton-Buckley-Loda in Gibson City after a buzzer beating-attempt did not materialize.<br /><br />GCMS ends the 2017-18 season with a 25-4 record, including the Heart of Illinois Conference regular-season title and the Monticello Holiday Hoopla championship.<br /><br />The team’s 25 wins eclipses the previous Gibson City record set by the 1971-72 Greyhounds, as well as the GCMS record set in 2005. Melvin High School’s 1941-42 holds the district record for most wins in season with 28, and the Tigers finished with 27 wins in the previous season. Melvin-Sibley’s 1961-62 squad won 26 games.<br /><br />The game also marked the last for Mitch McNutt, GCMS’s lone senior. McNutt finishes his basketball career third on the all-time scoring list. His success on the gridiron and the court solidifies his spot as one of the greatest Falcon athletes of all-time.<br /><br />“He obviously was football-driven and he loved football, and he’s going to have a great career at the U of I, but he never came into basketball and didn’t do the work,” Tompkins said. “He came in and clocked in and did a great amount of work. Everyone knows about his emotionless demeanor. Guys never had to look at Mitch and worry about his behavior during games. He was the same calming type of person every game. He was a pleasure to coach. I thanked him for last night for all he did to the program.”<br /><br />With four of the team’s five starters returning for the 2018-19 season, Tompkins said that the group is looking to accomplish even more next season than it did this year.<br /><br />“This is obviously a group that wants to win and competes, and they don’t know anything but that,” he said. “There’s not another locker room in the state that you want to be in after losing. That’s a team that’s a special thing to be a part of and to see that every night. It was great to be around a group of guys that get along so well because if the team doesn’t get along, you’re not going to be able to have the success that you want. This team plays selfless and not individually, and wants to succeed. We’re only going to see bigger and better things from here on.”</p>
<div class="clear"></div>  </div>
      <div class="links">
      <ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=comment%2Freply%2F1599328%23comment-form">Login</a> or <a href="/user/register?destination=comment%2Freply%2F1599328%23comment-form">register</a> to post comments</span></li>
<li class="print_html"><a href="/print/1599328" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/print/icons/print_icon.gif" alt="Printer-friendly version" title="Printer-friendly version" width="16" height="16" class="print-icon" /></a></li>
<li class="service-links-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2018-02-26%2Fgcms-boys-basketball-team-ends-season-with-25-4-record&amp;t=GCMS+boys+basketball+team+ends+season+with+25-4+record+after+loss+in+regional+title+game" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook" title="" width="16" height="16" /></a></li>
<li class="service-links-twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2018-02-26%2Fgcms-boys-basketball-team-ends-season-with-25-4-record&amp;text=GCMS%20boys%20basketball%20team%20ends%20season%20with%2025-4%20record%20after%20loss%20in%20regional%20title%20game" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter" title="" width="16" height="16" /></a></li>
<li class="service-links-google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2018-02-26%2Fgcms-boys-basketball-team-ends-season-with-25-4-record&amp;title=GCMS+boys+basketball+team+ends+season+with+25-4+record+after+loss+in+regional+title+game" title="Bookmark this post on Google." class="service-links-google" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/google.png" alt="Google" title="" width="16" height="16" /></a></li>
<li class="service-links-yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2018-02-26%2Fgcms-boys-basketball-team-ends-season-with-25-4-record&amp;t=GCMS+boys+basketball+team+ends+season+with+25-4+record+after+loss+in+regional+title+game" title="Bookmark this post on Yahoo." class="service-links-yahoo" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/yahoo.png" alt="Yahoo" title="" width="16" height="16" /></a></li>
<li class="service-links-stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2018-02-26%2Fgcms-boys-basketball-team-ends-season-with-25-4-record&amp;title=GCMS+boys+basketball+team+ends+season+with+25-4+record+after+loss+in+regional+title+game" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/stumbleit.png" alt="StumbleUpon" title="" width="16" height="16" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2018-02-26%2Fgcms-boys-basketball-team-ends-season-with-25-4-record&amp;title=GCMS+boys+basketball+team+ends+season+with+25-4+record+after+loss+in+regional+title+game" title="Submit this post on reddit.com." class="service-links-reddit" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/reddit.png" alt="Reddit" title="" width="16" height="16" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2018-02-26%2Fgcms-boys-basketball-team-ends-season-with-25-4-record&amp;title=GCMS+boys+basketball+team+ends+season+with+25-4+record+after+loss+in+regional+title+game" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/digg.png" alt="Digg" title="" width="16" height="16" /></a></li>
<li class="service-links-delicious last"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Fboys-basketball%2F2018-02-26%2Fgcms-boys-basketball-team-ends-season-with-25-4-record&amp;title=GCMS+boys+basketball+team+ends+season+with+25-4+record+after+loss+in+regional+title+game" title="Bookmark this post on del.icio.us." class="service-links-delicious" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/delicious.png" alt="del.icio.us" title="" width="16" height="16" /></a></li>
</ul>    </div>
    <div class="meta">
          <div id="vocab-1599328-1-wrapper" class="vocab-wrapper"><span class="vocab-label">Categories (3):</span><span class="vocab-terms"><a href="/category/sports/prep-sports">Prep Sports</a>, <a href="/category/sports/prep-sports/boys-basketball">Boys&#039; Basketball</a>, <a href="/category/sports">Sports</a></span></div>      </div>
      <div id="comment-info-wrapper">
      <h3>Comments</h3>
      <p><em>The Paxton Record embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. we reserve the right to remove any comment at its discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
    </div>
          <p><a href="/user/login?destination=comment/reply/1599328#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1599328#comment-form">register</a> to post comments</p>
        </div>
                      </div><!--closes main-content-->
          
          <div id="right-column" class="span-8-minus last">
              <div id="block-custom_blocks-0" class="block block-custom_blocks region-odd even region-count-1 count-6">

  
  <div class="content"><div id ="custom-blocks-dotd">
  <a href="http://www.news-gazette.com/store/deal-the-day" id="header-link" title="Deal of the Day" target="_blank"></a>  <h4><a href="http://www.news-gazette.com/store/deal-the-day/auto-service/community-tire-fast-lube-15-30.html" target="_blank">Community Tire &amp; Fast Lube</a></h4>
  <div><a href="http://www.news-gazette.com/store/deal-the-day/auto-service/community-tire-fast-lube-15-30.html" target="_blank">Buy a $30.00 certificate for only $15.00</a></div>
  <div id="stock-warning"></div>
  <div id="business-logo"><a href="http://www.news-gazette.com/store/deal-the-day/auto-service/community-tire-fast-lube-15-30.html" title="Community Tire &amp;amp; Fast Lube" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/200x125_width_height_scale/businesses/logos/Community-Tire_copy.jpg" alt="Logo for " title="Logo for "  class="imagecache imagecache-200x125_width_height_scale" width="191" height="80" /></a></div>
  <div class="custom-blocks-dotd-more">
        <ul>
          </ul>
    <!--<div class="center"><small>()</small></div>-->
    <!--<h5></h5>-->
    <!--<ul>
      <li></li>
      <li></li>
    </ul>-->
  </div>
</div></div>
  
</div>
          </div>   
        </div><!--closes content-wrapper-->
        <div id="feeder">
                  </div>
      </div><!--closes container-->
    </div><!-- closes wrapper -->
    
    <div class="nav-bar-wrapper">
      <div id="network-nav-bar-lower">
                  <div id="network-menu-lower">
                        <div id="block-menu-menu-menu-network-menu-lower" class="block block-menu region-odd even region-count-1 count-4">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our Sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com/" title="News-Gazette">News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com/" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="e-Edition">e-Edition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.illinihq.com" title="IlliniHQ.com">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com" title="NewsTalk 1400 WDWS-AM">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com" title="Lite Rock 97.5 WHMS">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com" title="County Star">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com" title="Independent News">Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com" title="The Leader">The Leader</a></li>
<li class="leaf"><a href="http://www.mcitizen.com" title="Mahomet Citizen">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net" title="Paxton Record">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com" title="Piatt County Journal-Republican">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com" title="Rantoul Press">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="Magazines">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
          </div><!--close network_menu-lower-->
                
         
         <ul class="social-network-icons">
                       <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                               </ul>
              </div><!--closes nav-bar-->
    </div><!--/nav-bar-wrapper-->
    
    <div id="footer-area">
              <div id="footer" class="clear">
                      <div id="block-block-16" class="block block-block region-odd odd region-count-1 count-5">

  
  <div class="content"><div class="span-24">Contents of this site are <a href="/section/services/reader-services/copyright.html">Copyright © 2018 Paxton Record</a>. All rights reserved.<br /><a href="/sitemap/">Sitemap</a> | <a href="/section/services/online-services/news-gazette-online-privacy-policy.html">Privacy Policy</a> | <a href="/section/services/online-services/terms-use.html">Terms of Use</a> | <a href="/contact/">Contact Us</a> | <a href="/our-clients">Our Clients</a></div>
<div class="span-24"><a href="http://digital.news-gazette.com/web-design-development" target="_blank"><img alt=" Web Design/Development Champaign-Urbana" src="/sites/all/themes/custom/cms_960_desktop/images/digital_services_logo.png" /></a></div>
</div>
  
</div>
                            </div>
          </div><!--closes footer area-->
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-28"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?N";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
    <!-- Start Quantcast tag -->
		  <script type="text/javascript">
		    _qoptions={
		      qacct:"p-a15Hs4ofKGnVw"
		    };
		  </script>
		  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
		  <noscript>
		    <img src="http://pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		  </noscript>
		  <!-- End Quantcast tag -->  </body>
</html>