<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>PBL High School boys, girls track and field teams finish first in April 11 meet at Paxton | Paxton Record</title>
    <meta http-equiv="content-language" content="en" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.paxtonrecord.net/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="PAXTON -- The Paxton-Buckley-Loda High School boys track and field team finished first at a home meet on Tuesday, April 11.&amp;nbsp;The Panthers finished with a score of 172 while Blue Ridge finished second with a score 123.&amp;nbsp;In the 3,200-meter run, Alec St." />
    <link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_node/custom_node.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/modules/custom/custom_blocks/custom_blocks.css?i" />
<link type="text/css" rel="stylesheet" media="all" href="http://www.paxtonrecord.net/sites/all/files/css/css_b749432ffeb0e9940a1f95173db4181a.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="http://www.paxtonrecord.net/sites/all/files/css/css_62e2b6d9b4be5f6358540b30ced47419.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.paxtonrecord.net/sites/all/files/css/css_00a18859ace225f29a3f3c846b922cc5.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->        <script type="text/javascript" src="http://www.paxtonrecord.net/sites/all/files/js/js_43278e9d9cede10e432d3a4ad0ac35e6.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    
    <!--this code applies superfish style to the network, network lower, and user options menus-->
    <script type="text/javascript">
      $(document).ready(function() {
        $("#network-menu ul.menu").superfish();
        $("#network-menu-lower ul.menu").superfish();
        $("#user-account ul.menu").superfish();
      });
    </script>
  </head>

  <body id="body-specs">
    <div id="wrapper">
      <div class="nav-bar-wrapper">
       <div id="network-nav-bar">
                    <div id="network-menu">
                          <div id="block-menu-menu-ng-network" class="block block-menu region-odd odd region-count-1 count-1">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com" title="">The News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.news-gazette.com/sports/illini-sports" title="">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com/" title="">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com/" title="">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com/" title="">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com/" title="">The Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com/" title="">The Leader</a></li>
<li class="leaf"><a href="http://www.leroyfcpress.com/" title="">LeRoy Farmer City Press</a></li>
<li class="leaf"><a href="http://www.mcitizen.com/" title="">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net/" title="">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com/" title="">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com/" title="">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home ">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com/" title="">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
           </div><!--close network_menu-->
         
         
         <div id="network-login-area">
                        <div id="nav-bar-text">
                   <ul>
                       <li><a href="/user/login?destination=sports/prep-sports/track-and-field/2017-04-12/pbl-high-school-boys-girls-track-and-field-teams-finis">LOGIN</a></li>
                       <li><a href="/user/register" title="Create new account.">Create new account</a></li>
					   <li><a href="/user/password" title="Request new password via e-mail.">Login problems?</a></li>
                   </ul>
             </div><!--closes create account-->         </div><!--/network-login-area-->
         
                  
          
         <ul class="social-network-icons">
                      <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                      
         </ul>
                  
         <div id="header-search-field">
                        <form action="/sports/prep-sports/track-and-field/2017-04-12/pbl-high-school-boys-girls-track-and-field-teams-finis"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" class="form-text search-theme-form-text-input" />
</div>
<input type="image" name="" value="Search" id=""  class="form-submit" src="http://www.paxtonrecord.net/sites/all/modules/custom/search_content/images/mag_glass.gif" alt="Click to search" title="Click to search" />
<a href="#" onclick="return false;"><img class="search-options-arrow" src="/sites/all/modules/custom/search_content/images/down_arrows.gif" /></a><div class="search-options-dropdown"><label>Search in:</label> <div class="form-item" id="edit-content-type-wrapper">
 <select name="content-type" class="form-select" id="edit-content-type" ><option value="" selected="selected">Everything</option></select>
</div>
</div><input type="hidden" name="form_build_id" id="form-8da26a0e9a518b81b4b333aa9686dd28" value="form-8da26a0e9a518b81b4b333aa9686dd28"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div><!--closes header search field-->
        </div><!--closes nav-bar-->
      </div><!--/nav-bar-wrapper-->
      
      <div id="header"> <!--includes logo and menu-->
        <div id="main-logo">
          <div id="business_directory_search">
                      </div>
          <a href = "/"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/ford_count_logo.png" alt = "Ford County Record"  /></a>
          <a href = "/"><img id="cn-logo" src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/pr_desktop/images/cn_logo.gif" alt = "The News-Gazette Comunity Newspapers" /></a>
        </div><!--/main-logo--> 
        <div id="site-slogan">
             
        </div>
      </div> <!--closes header-->   
 
      <div class="container">
        <div class="span-24">
          <div id="menu">
                          <!-- Primary || Superfish -->
              <div id="superfish">
                <div id="superfish-inner">
                  <ul class="menu"><li class="expanded first"><a href="/category/news" title="News">News</a><ul class="menu"><li class="leaf first"><a href="/category/news/arts-and-entertainment" title="Arts and Entertainment">Arts and Entertainment</a></li>
<li class="leaf"><a href="/category/news/business" title="Business">Business</a></li>
<li class="leaf"><a href="/category/news/courts-police-and-fire" title="Courts, Fire, and Police">Courts, Fire, and Police</a></li>
<li class="leaf"><a href="/category/news/education" title="Education">Education</a></li>
<li class="leaf"><a href="/category/news/health" title="Health">Health</a></li>
<li class="leaf last"><a href="/category/news/politics-and-government" title="Politics and Government">Politics and Government</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="expanded"><a href="/classified" title="Classified Ads">Classified Ads</a><ul class="menu"><li class="leaf first last"><a href="/pr/fakead" title="">Find the Fake Ad Contest Rules</a></li>
</ul></li>
<li class="leaf"><a href="/pr-community-links" title="Community Links">Community Links</a></li>
<li class="leaf"><a href="/subscribe-paxton-record.html" title="Subscription Information">Subscribe</a></li>
<li class="leaf"><a href="/paxton-forms.html" title="Announcement Forms">FORMS</a></li>
<li class="leaf"><a href="/calendar" title="Upcoming Events">Events</a></li>
<li class="expanded last"><a href="/contact" title="Contact Us">Contact</a><ul class="menu"><li class="leaf first"><a href="/paxton-feedback.html" title="Feedback Form">Feedback Form</a></li>
<li class="leaf last"><a href="/contact" title="Contact Us">Contact Us</a></li>
</ul></li>
</ul>                </div><!-- / inner -->
              </div><!-- /primary || superfish -->
                      </div><!--closes menu bar-->
                  </div><!--closes header-->
        
        <div id="content-wrapper" class="span-24"><!--holds center and right col divs together-->
          <!--col class changed to span-16-plus, was span-15, DD-->
          <div id="main-content" 
            class="span-16-plus">
            <div class="breadcrumb"><a href="/">Home</a> » <a href="/category/sports">Sports</a> » <a href="/category/sports/prep-sports">Prep Sports</a> » <a href="/category/sports/prep-sports/track-and-field">Track and Field</a></div><h2>PBL High School boys, girls track and field teams finish first in April 11 meet at Paxton</h2>           
                          
  <div id="node-1525756" class="node">
     
        
    
  <span class="submitted"><div class="submitted"><span class="timestamp">Wed, 04/12/2017 - 3:29am</span> | <span class="authors"><a href="/author/ford-county-record">The Ford County Record</a></span></div></span>
  
    
      <div id="social-media-widgets">
      <a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Ftrack-and-field%2F2017-04-12%2Fpbl-high-school-boys-girls-track-and-field-teams-finis&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=92&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span style="display:none;">Facebook Like</span></a><a href="http://www.paxtonrecord.net/sports/prep-sports/track-and-field/2017-04-12/pbl-high-school-boys-girls-track-and-field-teams-finis" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span style="display:none;">Google Plus One</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Ftrack-and-field%2F2017-04-12%2Fpbl-high-school-boys-girls-track-and-field-teams-finis&amp;count=horizontal&amp;via=&amp;text=PBL%20High%20School%20boys%2C%20girls%20track%20and%20field%20teams%20finish%20first%20in%20April%2011%20meet%20at%20Paxton&amp;counturl=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Ftrack-and-field%2F2017-04-12%2Fpbl-high-school-boys-girls-track-and-field-teams-finis" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span style="display:none;">Tweet Widget</span></a>    </div>
    
  <div class="content">
    <div>PAXTON -- The Paxton-Buckley-Loda High School boys track and field team finished first at a home meet on Tuesday, April 11.</div>
<div>&nbsp;</div>
<div>The Panthers finished with a score of 172 while Blue Ridge finished second with a score 123.</div>
<div>&nbsp;</div>
<div>In the 3,200-meter run, Alec St. Julien (10:49.72) and Brendan VanAntwerp (10:56.91) finished first and second, respectively.</div>
<div>&nbsp;</div>
<div>Ryan Masterson finished first in the 200-meter dash with a time of 25.4 seconds. Jonathan Muller finished first in the long jump with a leap of 21-9 1/2 and won the triple jump with a leap of 41-4 1/4.</div>
<div>&nbsp;</div>
<div>The PBL 4x200 relay team (Dylan Polson, Garrett Bachtold, Clayton Skinner and Curtis Phillips) finished first with a time of 1:48.59.</div>
<div>&nbsp;</div>
<div>Kody Harrison finished second in the 800-meter run with a time of 2:09.15 while Jordan Giese finished third with a time of 2:14.76.</div>
<div>&nbsp;</div>
<div>Riley Cuppernell finished second in the 400-meter dash with a time of 55.47 seconds while Gavin Ogburn finished fifth with a time of 59.38 seconds, followed by teammates Brady Barfield (sixth, 1:00.08) and Levi Garrett (eighth, 1:02.48). In the 300-meter hurdles, Nik Schnabel finished second with a time of 48.49 seconds.</div>
<div>&nbsp;</div>
<div>Jake Rich finished second in the shot put with a throw of 42-10 while Brandon Scott finished third with a throw of 36-4, followed by teammates Luke Cowan (fourth, 34-8), Zak Babcock (fifth, 34-3), Keegan Lantz (seventh, 32-7), Calvin Foster (eighth, 32-4), Dane Polson (ninth, 32-0), Wyatt Jones (10th, 30-11) and Jalen Hutchcraft (14th, 23-6).</div>
<div>&nbsp;</div>
<div>Babcock finished second in the discus with a throw of 103-6 1/2, followed by teammates Bradley Smith (third, 102-6), Lantz (fourth, 98-1), Rich (sixth, 96-2 1/2), Cowan (seventh, 84-4), Dane Polson (eighth, 82-6) and Wyatt Jones (10th, 69-9).</div>
<div>&nbsp;</div>
<div>Jakob Miles finished second in the pole vault with a height of 10-3 while Gunner Belt finished fourth with a vault of 8-9.</div>
<div>&nbsp;</div>
<div>In the 4x400 relay, PBL (Jonathan Muller, Wolfgang Heisler, Tanner Longest and Riley Cuppernell) finished second with a time of 3:45.83.</div>
<div>&nbsp;</div>
<div>The 4x800 relay team (Tanner Longest, Erik Reck, Kyle Price and Adam McMullin) finished second with a time of 9:47.51. The 4x100 relay team (Dylan Polson, Jaden Ware, Clayton Skinner and Curtis Phillips) finished third with a time of 55.3 seconds.</div>
<div>&nbsp;</div>
<div>Tom Henrichs finished third in the high jump with a leap of 5-6.</div>
<div>&nbsp;</div>
<div>Erik Reck finished fifth with a time of 5:20.76, followed by teammates Kyle Price (eighth, 5:30.76) and Trevor Morse (ninth, 5:36.88).</div>
<div>&nbsp;</div>
<div>Clayton Skinner finished ninth with a time of 13.94 seconds in the 100-meter dash with Jaden Ware finished 12th with a time of 16.05 seconds.</div>
<div>&nbsp;</div>
<div>The PBL girls track and field team finished first as well with a score of 158 while Milford/Cissna Park finished second with a score of 94.</div>
<div>&nbsp;</div>
<div>Katelyn Crabb finished first in the 100-meter hurdles finished first with a time of 17.92 seconds while Olivia Frichtl finished second with a time of 19.02 seconds. Frichtl also finfished first in the 300-meter hurdles with a time of 56.92 seconds.&nbsp;</div>
<div>&nbsp;</div>
<div>Kirra Lantz finished first in the discus with a throw of 72-2, followed by Savanna Davis (sixth, 54-8 3/4), Lucy Galey (ninth, 47-10 1/2), Kalli Goudy (10th, 46-8 1/2) and Kyra Crim (12th, 41-7 3/4).</div>
<div>&nbsp;</div>
<div>Emily Graves finished first in the pole vault with a height of 9-3 while Alyson Moore vaulted 7-9 to finish in the pole vault.</div>
<div>&nbsp;</div>
<div>Crabb finished second in the long jump with a leap of 13-11 while Ariana Gentzler finished third with a jump of 13-10 1/2, followed by teammates Mackenzie Bruns (fourth, 13-2) and Gracie Martin (eighth, 12-5).</div>
<div>&nbsp;</div>
<div>Gentzler also finished second in the high jump with a leap of 4-8 while Bruns finished fourth with a jump of 4-2. Crabb finished second in the triple jump with a leap of 29-9, Alexis Johnson finished third with a jump of 29-6 and Gentzler finished fourth with a leap of 28-7 1/2.</div>
<div>&nbsp;</div>
<div>The 4x800 relay team (Melissa Arnett, Gracie Smith, Shannon Carlson and Olivia Frichtl) finished second with a tiem of 12:08.2. The 4x200 relay team (Mackenzie Bruns, Alexis Johnson, Emily Graves and Katelyn Crabb) finished second with a time of 1:58.11.</div>
<div>&nbsp;</div>
<div>Alyssa Hofer finished third in the 400-meter dash with a time of 1:12.44 while Gracie Smith finished fifth with a time of 1:14.61.&nbsp;</div>
<div>&nbsp;</div>
<div>Katelyn Riffle finished third in the shot put with a throw of 29-10 and Emma Stocking finished fifth with a hurl of 24-10, followed by teammates Kalli Goudy (seventh, 22-8), Savanna Davis (ninth, 20-11), Lucy Galey (10th, 20-8) and Emily Garrelts (12th, 13-2).</div>
<div>&nbsp;</div>
<div>Shannon Carlson finished fourth in the 800-meter run with a time of 2:48.17 while Marissa Arnett finished sixth with a time of 2:56.26.</div>
<div>&nbsp;</div>
<div>In the 3,200-meter run, Katie Harms finished fourth with a time of 16:01.99. In the 200-meter dash, Alexis Johnson finished fourth with a time of 29.93 seconds.</div>
<div>&nbsp;</div>
<div>The 4x100 relay team (Alyssa Hofer, Alexis Gray, Alyson Moore and Emily Graves) finished fourth with a time of 58.35 seconds. The 4x400 relay team (Marissa Arnett, Kaila Christensen, Alyssa Hofer, Gracie Smith) finished fourth with a time of 5:03.11.</div>
<div>&nbsp;</div>
<div>Harms finished ninth in the 1,600-meter run with a time of 7:33.47 whlie Kaila Christensen finished 11th with a time of 7:44.26.</div>
<div>&nbsp;</div>
<div>Alyson Moore finished ninth in the 100-meter dash with a time of 15.42 seconds while Alexis Gray finished 14th with a time of 16.46 and Kyra Crim finished 15th with a time of 19.07.</div>
<div>&nbsp;</div>
<div><strong>At Paxton</strong></div>
<div><strong>BOYS</strong></div>
<div><strong>Team scores</strong></div>
<div>1. Paxton-Buckley-Loda, 172; 2. Blue Ridge, 123; 3. Urbana University, 104; 4. Milford/Cissna Park, 66; 5. Tri-Point, 16; 6. Judah Christian, 6.</div>
<div><strong>100-meter dash</strong></div>
<div>1. Camden Coleman (UNI) 11.89; 2. Devin Burton (BR) 12.22; 3. Dylan McGeehee (BR) 12.57; 4. Frantz Miles (TP) 13.01; 5. Jakai Martin (MCP) 13.04.</div>
<div>PBL results -- 9. Clayton Skinner, 13.94; 12. Jaden Ware, 16.05.</div>
<div><strong>200-meter dash</strong></div>
<div>1. Ryan Masterson (PBL) 25.4; 2. Tim Crock (BR) 26.09; 3. Dylan McGeehee (BR) 26.27; 4. Isaac Noteboom (JUD) 26.76; 5. Jakai Martin (MCP) 27.19.</div>
<div>Tri-Point results -- 9. Kaleb Frantz, 29.66.</div>
<div><strong>400-meter dash</strong></div>
<div>1. Camden Coleman (UNI) 52.19; 2. Riley Cuppernell (PBL) 55.47; 3. Gavin Raines (BR) 57.99; 4. Mitchell Houser (BR) 58.98; 5. Gavin Ogburn (PBL) 59.38.</div>
<div>PBL results -- 6. Brady Barfield, 1:00.08; 8. Levi Garrett, 1:02.48.</div>
<div><strong>800-meter run</strong></div>
<div>1. Isandra Malik (UNI) 2:06.5; 2. Kody Harrison (PBL) 2:09.15; 3. Jordan Giese (PBL) 2:14.76; 4. Mitchell Houser (BR) 2:16.37; 5. Dohe Wyatt (TP) 2:17.16.</div>
<div>Tri-Point results -- 8. Jacob Ritchie, 2:22.35.</div>
<div><strong>1,600-meter run</strong></div>
<div>1. Isandro Malik (UNI) 5:02.49; 2. Nicolas Ramkumar (UNI) 5:03.29; 3. Henry Kraatz (UNI) 5:15.72; 4. Will Hechler (UNI) 5:20.18; 5. Erik Reck (PBL) 5:20.76.</div>
<div>PBL results -- 8. Kyle Price, 5:30.76; 9. Trevor Morse, 5:36.88.</div>
<div><strong>3,200-meter run</strong></div>
<div>1. Alec St. Julien (PBL) 10:49.72; 2. Brendan VanAntwerp (PBL) 10:56.91; 3. Vicente Aldunate (UNI) 11:51.87; 4. Cody Phillips (BR) 11:57.52; 5. Tyler Maxwell (BR) 12:38.78.</div>
<div><strong>110-meter hurdles</strong></div>
<div>1. Dakota Stevens (MCP) 16.47; 2. Austin Winemiller (BR) 17.39; 3. Silas Jones (UNI) 20.0.</div>
<div><strong>300-meter hurdles</strong></div>
<div>1. Dakota Stevens (MCP) 43.55; 2. Nik Schnabel (PBL) 48.49; 3. Jakai Martin (MCP) 49.29; 4. Adi Yedetore (UNI) 50.64.</div>
<div><strong>4x100 relay</strong></div>
<div>1. Blue Ridge, 47.1; 2. Milford/Cissna Park, 48.93; 3. PBL (Dylan Polson, Jaden Ware, Clayton Skinner, Curtis Phillips), 55.3.</div>
<div><strong>4x200 relay</strong></div>
<div>1. PBL (Dylan Polson, Garrett Bachtold, Clayton Skinner, Curtis Phillips), 1:48.59.</div>
<div><strong>4x400 relay</strong></div>
<div>1. Uni, 3:44.24; 2. PBL (Jonathan Muller, Wolfgang Heisler, Tanner Longest, Riley Cuppernell), 3:45.83; 3. Blue Ridge, 4:07.37.</div>
<div><strong>4x800 relay</strong></div>
<div>1. Uni, 9:32.52; 2. PBL (Tanner Longest, Erik Reck, Kyle Price, Adam McMullin), 9:47.51.</div>
<div><strong>High jump</strong></div>
<div>1. Gavin Raines (BR) 6-0; 2. Joe Taylor (MCP) 5-8; 3. Tom Henrichs (PBL) 5-6; 4. Dohe Wyatt (TP) 5-6.</div>
<div><strong>Long jump</strong></div>
<div>1. Jonathan Muller (PBL) 21-9 1/2; 2. MItchell Morrow (BR) 20-2; 3. Jacob Ritchie (TP) 17-9 3/4; 4. Tim Crook (BR) 17-9 1/2; 5. Isaac Noteboom (JUD) 16-2 3/4.</div>
<div><strong>Triple jump</strong></div>
<div>1. Jonathan Muller (PBL) 41-4 1/4; 2. Tim Crook (BR) 36-4 1/4; 3. Adi Yedetore (UNI) 35-10 1/2.</div>
<div><strong>Shot put&nbsp;</strong></div>
<div>1. Chaz Reetz (MCP) 43-4; 2. Jake Rich (PBL) 42-10; 3. Brandon Scott (PBL) 36-4; 4. Luke Cowan (PBL) 34-8; 5. Zak Babcock (PBL) 34-3.</div>
<div>PBL results -- 7. Keegan Lantz, 32-7; 8. Calvin Foster, 32-4; 9. Dane Polson, 32-0; 10. Wyatt Jones, 30-11; 14. Jalen Hutchcraft, 23-6.</div>
<div><strong>Discus</strong></div>
<div>1. Chaz Reetz (MCP) 129-0; 2. Zak Babcock (PBL) 103-6 1/2; 3. Bradley Smith (PBL) 102-6; 4. Keegan Lantz (PBL) 98-1; 5. Wayne Bowns (BR) 98-0 1/2.</div>
<div>PBL results -- 6. Jake Rich, 96-2 1/2; 7. Luke Cowan, 84-4; 8. Dane Polson, 82-6; 10. Wyatt Jones, 69-9.</div>
<div><strong>Pole vault</strong></div>
<div>1. Brian Voyles (BR) 11-9; 2. Jakob Miles, 10-3; 3. Cody Phillips (BR) 9-3; 4. Gunner Belt (PBL) 8-9.</div>
<div><strong>GIRLS&nbsp;</strong></div>
<div><strong>Team scores</strong></div>
<div>1. Paxton-Buckley-Loda, 158; 2. Milford/Cissna Park, 94; 3. Blue Ridge, 81; 4. Urbana University, 72; 5. Tri-Point, 69; 6. Judah Christian, 49.</div>
<div><strong>100-meter dash</strong></div>
<div>1. Gabby Wessels (MCP) 13.44; 2. Jacki Weller (TP) 13.84; 3. Jackie Houck (TP) 14.24; 4. Lyndon Pelmore (JUD) 14.42; 5. Natalie Tharp (BR) 14.54.</div>
<div>Tri-Point results -- 6. Haley Jubin, 14.56.</div>
<div>PBL results -- 9. Alyson Moore, 15.42; 14. Alexis Gray, 16.46; 15. Kyra Crim, 19.07.</div>
<div><strong>200-meter dash</strong></div>
<div>1. Gabby Wessels (MCP) 28.0; 2. Emily Duis (MCP) 28.4; 3. Jackie Houck (TP) 29.05; 4. Alexis Johnson (PBL) 29.93; 5. Anna Jennings (MCP) 29.98.</div>
<div><strong>400-meter dash</strong></div>
<div>1. Christelle Seri (UNI) 1:06.7; 2. Emily Duis (MCP) 1:09.0; 3. Alyssa Hofer (PBL) 1:12.44; 4. Sydney Nichols (BR) 1:13.94; 5. Gracie Smith (PBL) 1:14.61.</div>
<div><strong>800-meter run</strong></div>
<div>1. Arielle Summitt (UNI) 2:23.42; 2. Anna Jennings (MCP) 2:45.03; 3. Ali Flessner (TP) 2:47.9; 4. Shannon Carlson (PBL) 2:48.17; 5. Elizabeth Atkinson (UNI) 2:50.22.</div>
<div>PBL results -- 6. Marissa Arnett, 2:56.26.</div>
<div><strong>1,600-meter run</strong></div>
<div>1. Anika Kimme (UNI) 5:53.45; 2. Ali Flessner (TP) 6:22.26; 3. Sarah Teig (MCP) 6:35.88; 4. Rauther Faizah (UNI) 6:48.89; 5. Alli Conway (JUD) 6:51.03.</div>
<div>PBL results -- 9. Katie Harms, 7:33.47; 11. Kaila Christensen, 7:44.26.</div>
<div><strong>3,200-meter run</strong></div>
<div>1. Annemarie Michael (UNI) 12:06.45; 2. Anika Kimme (UNI) 12:19.04; 3. Sarah Teig (MCP) 13:58.63; 4. Katie Harms (PBL) 16:01.99; 5. Alyssa Specht (BR) 16:49.45.</div>
<div><strong>100-meter hurdles</strong></div>
<div>1. Katelyn Crabb (PBL) 17.92; 2. Olivia Frichtl (PBL) 19.02; 3. Beth Houck (TP) 20.34; 4. Leah Wallace (UNI) 21.12; 5. Jessie Wanserski (BR) 21.34.</div>
<div><strong>300-meter hurdles</strong></div>
<div>1. Olivia Frichtl (PBL) 56.92; 2. Beth Houck (TP) 58.6; 3. Alex Specht (BR) 1:00.69; 4. Leah Wallace (UNI) 1:05.34; 5. Alyssa Specht (BR) 1:11.75.</div>
<div><strong>4x100 relay</strong></div>
<div>1. Milford, 54.45; 2. Judah Christian, 57.29; 3. Blue Ridge, 57.87; 4. PBL (Alyssa Hofer, Alexis Gray, Alyson Moore, Emily Graves), 58.35.</div>
<div><strong>4x200 relay</strong></div>
<div>1. Judah Christian, 1:57.76; 2. PBL (Mackenzie Bruns, Alexis Johnson, Emily Graves, Katelyn Crabb), 1:58.11; 3. Blue Ridge, 2:03.55; 4. Milford/Cissna Park, 2:28.88.</div>
<div><strong>4x400 relay</strong></div>
<div>1. Judah Christian, 4:38.92; 2. Urbana University, 4:52.16; 3. Blue Ridge, 5:02.02; 4. PBL (Marissa Arnett, Kaila Christensen, Alyssa Hofer, Gracie Smith), 5:03.11.</div>
<div><strong>4x800 relay</strong></div>
<div>1. Judah Christian, 11:26.59; 2. PBL (Marissa Arnett, Gracie Smith, Shannon Carlson, Olivia Frichtl), 12:08.2; 3. Blue Ridge, 13:49.45. &nbsp;&nbsp;</div>
<div><strong>High jump</strong></div>
<div>1. Emily Duis (MCP) 4-8; 2. Ariana Gentzler (PBL) 4-8; 3. Polly Reynolds (BR) 4-2; 4. Mackenzie Bruns (PBL) 4-2.</div>
<div><strong>Long jump</strong></div>
<div>1. Jackie Houck (TP) 14-3 1/4; 2. Katelyn Crabb (PBL) 13-11; 3. Ariana Gentzler (PBL) 13-10 1/2; 4. Mackenzie Bruns (PBL) 13-2; 5. Alex Specht (BR) 13-1.</div>
<div>PBL results -- 8. Gracie Martin, 12-5.</div>
<div><strong>Triple jump</strong></div>
<div>1. Haley Jubin (TP) 30-9 3/4; 2. Katelyn Crabb (PBL) 29-9; 3. Alexis Johnson (PBL) 29-6; 4. Ariana Gentzler (PBL) 28-7 1/2; 5. Sydney Nichols (BR) 27-1 1/4.</div>
<div><strong>Shot put</strong></div>
<div>1. Elizabeth Bowns (BR) 33-10; 2. Gabby Wessels (MCP) 33-1; 3. Katelyn Riffle (PBL) 29-10; 4. Alex Green (BR) 27-5; 5. Emma Stocking (PBL) 24-10.</div>
<div>PBL results -- 7. Kalli Goudy, 22-0; 9. Savanna Davis, 20-11; 10. Lucy Galey, 20-8; 12. Emily Garrelts, 13-2.</div>
<div><strong>Discus</strong></div>
<div>1. Kirra Lantz (PBL) 72-2; 2. Lauren Gibbs (BR) 66-7 1/2; 3. Alex Green (BR) 66-0 1/2; 4. Libby Hovel (MCP) 66-2 1/4; 5. Michelle Miller (JUD) 56-8 3/4.</div>
<div>PBL results -- 6. Savanna Davis, 54-8 3/4; 9. Lucy Galey, 47-10 1/2; 10. Kalli Goudy, 46-8 1/2; 12. Kyra Crim, 41-7 3/4.</div>
<div><strong>Pole vault</strong></div>
<div>1. Emily Graves (PBL) 9-3; 2. Alyson Moore (PBL) 7-9.</div>
<div class="clear"></div>  </div>
      <div class="links">
      <ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=comment%2Freply%2F1525756%23comment-form">Login</a> or <a href="/user/register?destination=comment%2Freply%2F1525756%23comment-form">register</a> to post comments</span></li>
<li class="print_html"><a href="/print/1525756" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/print/icons/print_icon.gif" alt="Printer-friendly version" title="Printer-friendly version" width="16" height="16" class="print-icon" /></a></li>
<li class="print_mail"><a href="/printmail/1525756" title="Send this page by email." class="print-mail" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/print/icons/mail_icon.gif" alt="Send by email" title="Send by email" width="16" height="16" class="print-icon" /></a></li>
<li class="service-links-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Ftrack-and-field%2F2017-04-12%2Fpbl-high-school-boys-girls-track-and-field-teams-finis&amp;t=PBL+High+School+boys%2C+girls+track+and+field+teams+finish+first+in+April+11+meet+at+Paxton" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook" title="" width="16" height="16" /></a></li>
<li class="service-links-twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Ftrack-and-field%2F2017-04-12%2Fpbl-high-school-boys-girls-track-and-field-teams-finis&amp;text=PBL%20High%20School%20boys%2C%20girls%20track%20and%20field%20teams%20finish%20first%20in%20April%2011%20meet%20at%20Paxton" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter" title="" width="16" height="16" /></a></li>
<li class="service-links-google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Ftrack-and-field%2F2017-04-12%2Fpbl-high-school-boys-girls-track-and-field-teams-finis&amp;title=PBL+High+School+boys%2C+girls+track+and+field+teams+finish+first+in+April+11+meet+at+Paxton" title="Bookmark this post on Google." class="service-links-google" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/google.png" alt="Google" title="" width="16" height="16" /></a></li>
<li class="service-links-yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Ftrack-and-field%2F2017-04-12%2Fpbl-high-school-boys-girls-track-and-field-teams-finis&amp;t=PBL+High+School+boys%2C+girls+track+and+field+teams+finish+first+in+April+11+meet+at+Paxton" title="Bookmark this post on Yahoo." class="service-links-yahoo" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/yahoo.png" alt="Yahoo" title="" width="16" height="16" /></a></li>
<li class="service-links-stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Ftrack-and-field%2F2017-04-12%2Fpbl-high-school-boys-girls-track-and-field-teams-finis&amp;title=PBL+High+School+boys%2C+girls+track+and+field+teams+finish+first+in+April+11+meet+at+Paxton" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/stumbleit.png" alt="StumbleUpon" title="" width="16" height="16" /></a></li>
<li class="service-links-reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Ftrack-and-field%2F2017-04-12%2Fpbl-high-school-boys-girls-track-and-field-teams-finis&amp;title=PBL+High+School+boys%2C+girls+track+and+field+teams+finish+first+in+April+11+meet+at+Paxton" title="Submit this post on reddit.com." class="service-links-reddit" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/reddit.png" alt="Reddit" title="" width="16" height="16" /></a></li>
<li class="service-links-digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Ftrack-and-field%2F2017-04-12%2Fpbl-high-school-boys-girls-track-and-field-teams-finis&amp;title=PBL+High+School+boys%2C+girls+track+and+field+teams+finish+first+in+April+11+meet+at+Paxton" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/digg.png" alt="Digg" title="" width="16" height="16" /></a></li>
<li class="service-links-delicious last"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.paxtonrecord.net%2Fsports%2Fprep-sports%2Ftrack-and-field%2F2017-04-12%2Fpbl-high-school-boys-girls-track-and-field-teams-finis&amp;title=PBL+High+School+boys%2C+girls+track+and+field+teams+finish+first+in+April+11+meet+at+Paxton" title="Bookmark this post on del.icio.us." class="service-links-delicious" rel="nofollow"><img src="http://www.paxtonrecord.net/sites/all/modules/contrib/service_links/images/delicious.png" alt="del.icio.us" title="" width="16" height="16" /></a></li>
</ul>    </div>
    <div class="meta">
          <div id="vocab-1525756-1-wrapper" class="vocab-wrapper"><span class="vocab-label">Categories (3):</span><span class="vocab-terms"><a href="/category/sports/prep-sports">Prep Sports</a>, <a href="/category/sports/prep-sports/track-and-field">Track and Field</a>, <a href="/category/sports">Sports</a></span></div>      </div>
      <div id="comment-info-wrapper">
      <h3>Comments</h3>
      <p><em>The Paxton Record embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. we reserve the right to remove any comment at its discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
    </div>
          <p><a href="/user/login?destination=comment/reply/1525756#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1525756#comment-form">register</a> to post comments</p>
        </div>
                      </div><!--closes main-content-->
          
          <div id="right-column" class="span-8-minus last">
              <div id="block-custom_blocks-0" class="block block-custom_blocks region-odd even region-count-1 count-6">

  
  <div class="content"><div id ="custom-blocks-dotd">
  <a href="http://www.news-gazette.com/store/deal-day" id="header-link" title="Deal of the Day" target="_blank"></a>  <h4><a href="http://www.news-gazette.com/store/deal-day/recreation/willow-pond-80-40.html" target="_blank">Willow Pond Golf Course</a></h4>
  <div><a href="http://www.news-gazette.com/store/deal-day/recreation/willow-pond-80-40.html" target="_blank">Buy a $80.00 certificate for only $40.00</a></div>
  <div id="stock-warning"><a href="http://www.news-gazette.com/store/deal-day/recreation/willow-pond-80-40.html" target="_blank">Only 4 certificates left!</a></div>
  <div id="business-logo"><a href="http://www.news-gazette.com/store/deal-day/recreation/willow-pond-80-40.html" title="Willow Pond Golf Course" target="_blank"><img src="http://www.paxtonrecord.net/sites/all/files/imagecache/200x125_width_height_scale/businesses/logos/willow_pond_logo_w_phone_72dpi_1.jpg" alt="Logo for " title="Logo for "  class="imagecache imagecache-200x125_width_height_scale" width="176" height="125" /></a></div>
  <div class="custom-blocks-dotd-more">
        <ul>
          </ul>
    <!--<div class="center"><small>()</small></div>-->
    <!--<h5></h5>-->
    <!--<ul>
      <li></li>
      <li></li>
    </ul>-->
  </div>
</div></div>
  
</div>
          </div>   
        </div><!--closes content-wrapper-->
        <div id="feeder">
                  </div>
      </div><!--closes container-->
    </div><!-- closes wrapper -->
    
    <div class="nav-bar-wrapper">
      <div id="network-nav-bar-lower">
                  <div id="network-menu-lower">
                        <div id="block-menu-menu-menu-network-menu-lower" class="block block-menu region-odd even region-count-1 count-4">

  
  <div class="content"><ul class="menu"><li class="expanded first last"><a href="/" title="Our Sites">Our Sites</a><ul class="menu"><li class="expanded first"><a href="http://www.news-gazette.com/" title="News-Gazette">News-Gazette</a><ul class="menu"><li class="leaf first"><a href="http://digital.news-gazette.com/" title="Digital Services">Digital Services</a></li>
<li class="leaf last"><a href="http://www.news-gazette.com/eedition" title="e-Edition">e-Edition</a></li>
</ul></li>
<li class="leaf"><a href="http://www.illinihq.com" title="IlliniHQ.com">IlliniHQ</a></li>
<li class="leaf"><a href="http://www.wdws.com" title="NewsTalk 1400 WDWS-AM">NewsTalk 1400 WDWS-AM</a></li>
<li class="leaf"><a href="http://www.whms.com" title="Lite Rock 97.5 WHMS">Lite Rock 97.5 WHMS</a></li>
<li class="leaf"><a href="http://www.1079wkio.com" title="">107.9 WKIO</a></li>
<li class="expanded"><a href="http://www.news-gazette.com/news-gazette-community-newspapers.html" title="Community News">Community News</a><ul class="menu"><li class="leaf first"><a href="http://www.county-star.com" title="County Star">County Star</a></li>
<li class="leaf"><a href="http://www.the-independent-news.com" title="Independent News">Independent News</a></li>
<li class="leaf"><a href="http://www.leaderlandnews.com" title="The Leader">The Leader</a></li>
<li class="leaf"><a href="http://www.leroyfcpress.com/" title="">LeRoy Farmer City Press</a></li>
<li class="leaf"><a href="http://www.mcitizen.com" title="Mahomet Citizen">Mahomet Citizen</a></li>
<li class="leaf"><a href="http://www.paxtonrecord.net" title="Paxton Record">Paxton Record</a></li>
<li class="leaf"><a href="http://www.journal-republican.com" title="Piatt County Journal-Republican">Piatt County Journal-Republican</a></li>
<li class="leaf last"><a href="http://www.rantoulpress.com" title="Rantoul Press">Rantoul Press</a></li>
</ul></li>
<li class="expanded last"><a href="http://www.news-gazette.com/news-gazette-magazines.html" title="Magazines">Magazines</a><ul class="menu"><li class="leaf first"><a href="http://www.athomeillinois.com" title="At Home">At Home </a></li>
<li class="leaf last"><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business">Central Illinois Business</a></li>
</ul></li>
</ul></li>
</ul></div>
  
</div>
          </div><!--close network_menu-lower-->
                
         
         <ul class="social-network-icons">
                       <li><a href="http://www.facebook.com/pages/Paxton-Record/128840960595021"><img src="http://www.paxtonrecord.net/sites/all/themes/custom/cms_desktop/images/icons/facebook_icon.gif" alt="Facebook" /></a></li>
                               </ul>
              </div><!--closes nav-bar-->
    </div><!--/nav-bar-wrapper-->
    
    <div id="footer-area">
              <div id="footer" class="clear">
                      <div id="block-block-16" class="block block-block region-odd odd region-count-1 count-5">

  
  <div class="content"><div class="span-24">Contents of this site are <a href="/section/services/reader-services/copyright.html">Copyright © 2015 Paxton Record</a>. All rights reserved.<br /><a href="/sitemap/">Sitemap</a> | <a href="/section/services/online-services/news-gazette-online-privacy-policy.html">Privacy Policy</a> | <a href="/section/services/online-services/terms-use.html">Terms of Use</a> | <a href="/contact/">Contact Us</a> | <a href="/our-clients">Our Clients</a></div>
<div class="span-24"><a href="http://digital.news-gazette.com/web-design-development" target="_blank"><img alt=" Web Design/Development Champaign-Urbana" src="/sites/all/themes/custom/cms_960_desktop/images/digital_services_logo.png" /></a></div>
</div>
  
</div>
                            </div>
          </div><!--closes footer area-->
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-28"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?i";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
    <!-- Start Quantcast tag -->
		  <script type="text/javascript">
		    _qoptions={
		      qacct:"p-a15Hs4ofKGnVw"
		    };
		  </script>
		  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
		  <noscript>
		    <img src="http://pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		  </noscript>
		  <!-- End Quantcast tag -->  </body>
</html>